Linux - Radeon OSS with vdpau (howto)

  Thread Rating:
  • 19 Votes - 4.79 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Claudio.Sjo Offline
Senior Member
Posts: 110
Joined: May 2013
Reputation: 0
Post: #2521
(Yesterday 08:21)ChessSpider Wrote:  http://paste.ubuntu.com/7259737/

am i?

I'm running the same version and I have crashes.
find quote
fritsch Offline
Team-XBMC Member
Posts: 4,269
Joined: Aug 2011
Reputation: 107
Location: Karlsruhe
Post: #2522
Yes - that's expected, so give your +1 on the launchpad bug I have linked. The patch is just 5 lines ... but if they don't pick it, that will continue.
find quote
Claudio.Sjo Offline
Senior Member
Posts: 110
Joined: May 2013
Reputation: 0
Post: #2523
(Yesterday 08:35)fritsch Wrote:  Yes - that's expected, so give your +1 on the launchpad bug I have linked. The patch is just 5 lines ... but if they don't pick it, that will continue.

Done!
Wink
find quote
wsnipex Offline
Team-XBMC packaging monkey
Posts: 3,120
Joined: Jun 2011
Reputation: 76
Post: #2524
Since I have little hope this will be fixed for trusty final:
I've uploaded a fixed version (mesa - 10.1.0-4ubuntu6) to my mesa ppa: ppa:wsnipex/mesa
find quote
fritsch Offline
Team-XBMC Member
Posts: 4,269
Joined: Aug 2011
Reputation: 107
Location: Karlsruhe
Post: #2525
Thanks much - I will add this to the howto.
find quote
VanillaXtract Offline
Senior Member
Posts: 174
Joined: Feb 2012
Reputation: 2
Post: #2526
I did a fresh install and the only thing I am having trouble with is my remote. It is a Harmony One. I am using an Arctic MC001N.

My lirc.conf

Any suggestions?

Living Room: Ubuntu 13.10 x64 | Atom D525 | ATI HD 5430 | Gotham | VIZIO XVT553SV | Yamaha RX-V665 | Harmony One | 7.1 Polk Surround
Den: Ubuntu 13.10 x64 | ION 330HT | Gotham | VIZIO E370VA
NAS: WHS 2011 | 20TB on DrivePool | MySQL DB (XBMC) | Subsonic
find quote
arkim Offline
Junior Member
Posts: 17
Joined: Mar 2014
Reputation: 0
Location: Montpellier, France
Post: #2527
(Yesterday 12:06)wsnipex Wrote:  Since I have little hope this will be fixed for trusty final:
I've uploaded a fixed version (mesa - 10.1.0-4ubuntu6) to my mesa ppa: ppa:wsnipex/mesa

Thanks a lot ?
find quote
pyrodex Offline
Senior Member
Posts: 212
Joined: Jan 2011
Reputation: 1
Post: #2528
(Yesterday 12:06)wsnipex Wrote:  Since I have little hope this will be fixed for trusty final:
I've uploaded a fixed version (mesa - 10.1.0-4ubuntu6) to my mesa ppa: ppa:wsnipex/mesa

Thank you for this! I personally haven't had a crash since doing the native 14.04 for install but nice to know I have piece of mind with the WAF for this install Smile.

Den: Ubuntu 14.04 | AMD A6-3500 | Gotham w/MythTV | Panasonic VT25 50" | Denon AVR-991 | Harmony One | 5.1 Surround Sound
Bedroom: Ubuntu 14.04 | AMD A6-3500 | Gotham w/MythTV | Samsung UN32F6300AF 32" | Harmony 650
NAS: Ubuntu 14.04 | 32TB on Areca 1880 | SMB | Sickbeard | CouchPotato | MySQL DB (XBMC) | MythTV 0.27+fixes w/ 2x HDHomeRun Prime 3CC
find quote
Post Reply