Change refresh rate problem

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Anger Offline
Junior Member
Posts: 6
Joined: May 2010
Reputation: 0
Post: #1
Hi
I have a problem with Refresh Rate. If I change it the screen start look bad.[Image: vX08IuC.jpg]
For example , if the refresh rate is 60 and I change to 24 the screen look bad. But if restart xbmc with that new refresh rate setted look fine.
So the problem is the changes.
Also, I have a similar problem if active the opcion 'adjust display refresh rate to match video'. When I start looking a video the look bad, but is I stop the video the screen back to normal.
Any idea?
Thanks

Martin
find quote
noggin Offline
Fan
Posts: 749
Joined: Oct 2008
Reputation: 21
Post: #2
Do you have an AMP in between your PC and your Display? Are you running Windows? What is your GPU?

I've had similar issues with 50/60/24Hz refresh rate changing via my Onkyo amp in Windows in XBMC - but have no problems when I change the refresh rate manually in the Windows Display settings.

I also have no problems with the same hardware when running XBMC under Linux. (OpenElec or XBMCBuntu)
(This post was last modified: 2013-10-06 13:33 by noggin.)
find quote
Anger Offline
Junior Member
Posts: 6
Joined: May 2010
Reputation: 0
Post: #3
Yes. I have a Sony AMP. I running xbmc on linux (xbmcbuntu).
Also I have an ATI Radeon HD 3200.
Were you able to fix it?
find quote
robo989 Offline
Senior Member
Posts: 263
Joined: Apr 2010
Reputation: 4
Post: #4
Looks like a bad HDMI cable to me.
find quote
Anger Offline
Junior Member
Posts: 6
Joined: May 2010
Reputation: 0
Post: #5
I made a direct connection (pc - tv) with a new cable and I got the same problem.
Any other idea that can I try?
find quote
Anger Offline
Junior Member
Posts: 6
Joined: May 2010
Reputation: 0
Post: #6
I think I could fix the issue changing Vertical sync to always enable
find quote