Mythtv PVR add-on not refreshing recordings listings

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
rlongfield Offline
Junior Member
Posts: 24
Joined: Aug 2006
Reputation: 0
Post: #1
I am running Frodo 12.2 and I am trying to compile the myth tv PVR addon 1.6.12. I followed the wiki and grabed the Frodo branch and used Visual C++ to build the addon.

There were no errors in the build so I copied the build addon directory to the addons directory under xbmc and renamed the build addon dir to pvr.mythtv.cmyth.
I then started XBMC and was presented with a message saying that there was no PVR addon running and it opened the PVR addon window. I selected the Myth cmyth PVR addon and enabled it and was immediately presented with an error message.

Here is the log for my XBMC install is here: http://xbmclogs.com/show.php?id=70652
The error message is on line 603

I have tried zipping the addon and installing it that way but that didn't work either.

I would appreciate any help as googling the error in the log didn't return anything I could understand.

Thanks

edit; Oh I should mention that I am trying to build on Windows XP sp3 with Visual C++ 2010 Express ( I don't know if that makes a difference or not). I am trying to run XBMC on 2 different Win XP sp3 machines.
(This post was last modified: 2013-10-17 20:27 by rlongfield.)
find quote
nickr Offline
Donor
Posts: 7,394
Joined: May 2009
Reputation: 126
Location: Christchurch NZ
Post: #2
I don't think xp is supported by xbmc any more.

If I have helped you or increased your knowledge, click the plus button and increase my reputation :)
find quote
rlongfield Offline
Junior Member
Posts: 24
Joined: Aug 2006
Reputation: 0
Post: #3
Frodo seems to be working just fine. The compiled plugin works on one XP machine but not on another.
find quote