Airplay broken?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Varming Offline
Member
Posts: 81
Joined: Nov 2009
Reputation: 0
Post: #16
(2013-11-04 13:43)wrxtasy Wrote:  With my setup OSX Firewall is diabled in OS X - Settings - Security & Privacy.... don't know if that will help... Huh

Tried that too but no cigar. I'm actually quite happy with Shairport4w so for now I use that for Airplay Smile

[Image: widget]
find quote
rodrigoct Offline
Junior Member
Posts: 1
Joined: Dec 2013
Reputation: 0
Post: #17
(2013-11-01 12:09)wrxtasy Wrote:  I had an Issue with iTunes 11.1.2 (OS X Lion) and Airplay after updating to the latest XBMC Frodo 12.2 as well.
(This was streaming to a back ported libshairplay XBMC Crystalbuntu 12.2 version)

In XBMC - Settings - Services - Airplay …. a password indicated by *** was in the password box.
Now even though I had "-Use password protection" selected to off (no blue dot) this appeared to be ignored by XBMC.

Deleting the password and toggling "-Use password protection" from on to off again fixed my issues and Airplay started working again.

IPV6 Disable

Hi dear, I had the same problem while trying to airplay from IPad retina display to Frodo 12.2. I could fix my problem using your suggestion. Thanks
find quote
robmarread Offline
Junior Member
Posts: 2
Joined: Dec 2013
Reputation: 0
Post: #18
OS X 10.9.1 (Mavericks)
iTunes 11.1.3 (8) 64 Bit
Frodo v12.3

ok I am getting the same problem today, but I wasn't on XBMC v12.2 until I upgraded this morning. I have also tried disabling IPv6, and the above clearing the password field (although in my case it was already clear).

I see the XBMC airplay icon appear in iTunes but it has a "!" mark in a triangle. XBMC v12.3 then hangs and I have to do a force quit, which then sends an error report to apple.

My setup is a Mini Mac Server mid-2010 running iTunes and XBMC on the same box connected to my HDMI LG HDTV.
find quote
cellulit Offline
Junior Member
Posts: 6
Joined: Apr 2012
Reputation: 0
Post: #19
OS X 10.9.2
iTunes 11.1.5
Gotham Beta 3

Music works just fine, but streaming a movie to Windows-based Gotham results in "Error -50" on my macbook... :\ Firewall on/off makes no difference.
find quote
Memphiz Offline
Team-XBMC Developer
Posts: 10,641
Joined: Feb 2011
Reputation: 112
Location: germany
Post: #20
debug log

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote
Post Reply