Mac OS X - Mac 10.5.8 OS X HELP with Install

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
thatsmejrz Offline
Junior Member
Posts: 2
Joined: Nov 2013
Reputation: 0
Post: #1
Hello,

I have 10.5.8 OS X and have downloaded and installed the app. But every time I open it it crashes. What am I doing wrong?
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,377
Joined: Jan 2011
Reputation: 258
Location: Arizona, USA
Post: #2
XBMC v12 and up requires OSX 10.6 or higher. For OSX 10.5 you will need to use XBMC v11: http://mirrors.xbmc.org/releases/osx/xbmc-11.0.dmg

You can make easy links to the XBMC wiki using double brackets around common XBMC words: debug log = debug log, Video library = Video library, SMB = SMB , userdata = userdata, etc
find quote
thatsmejrz Offline
Junior Member
Posts: 2
Joined: Nov 2013
Reputation: 0
Post: #3
Thanks I will give that a Try!!!
find quote