No PVR Clients have been started yet

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
local523 Offline
Junior Member
Posts: 2
Joined: Nov 2013
Reputation: 0
Post: #1
Trying to get Live TV working for the first time. NPVR works on the backend, I can watch live TV through NPVR itself. When I try the "LiveTV" feature in XBMC it get the "No PVR Clients have been started yet" message. I've verified that the 3 NPVR programs are allowed through the firewall. I got the same message when turning the firewall off. Live TV is enabled in XBMC and the Port/PIN have been verified. Both XBMC and NPVR are on the same machine. I've read up on similar problems in other threads but can't seem to find a solution at this point. I tried disabling the add-on and re-enabling, uninstalling the add-on, uninstalling XBMC, etc...

Debug log: http://xbmclogs.com/show.php?id=85431

Any thoughts? I appreciate any assistance!
find quote
Mclarenmp4 Offline
Junior Member
Posts: 33
Joined: Jul 2004
Reputation: 0
Post: #2
Set the NextPVR addon within xbmc to 127.0.0.1

I think you have set your external IP address 68.5.99.167 in the addon which will mean if you want to use it externally you would need to forward the port 8866 on your router.
find quote
local523 Offline
Junior Member
Posts: 2
Joined: Nov 2013
Reputation: 0
Post: #3
I changed the IP address to 127.0.0.1. Result was the same - "No PVR Clients have been started". It's reflected in the new debug log. Thanks for the suggestion.

http://xbmclogs.com/show.php?id=85464
find quote
sub3 Offline
Fan
Posts: 373
Joined: Sep 2012
Reputation: 5
Post: #4
In the logs it's failing to connect to 127.0.0.1:8866. That's either because you've got some firewall software getting in the way, or the NextPVR Recording Service isn't running.

Make sure you check you can view live TV in NextPVR itself before you try getting it working in XBMC.
find quote