Recordings stopping prematurely

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
ZebZ Offline
Junior Member
Posts: 35
Joined: Apr 2011
Reputation: 0
Post: #1
I'm having a problem where every few recordings get cut off prematurely. Sometimes, for a 30 or 60 minute recording, it will cut off after 3 or 6 or 16 or whatever many minutes. I also have the problem where some recordings are just empty files.

I suspect if may have to do with another problem I have occasionally where, when watching live TV constant for anywhere from 30-120 minutes, it will buffer then bounce back a few minutes and play in a constant loop.

I'm using XBMC on the same machine that is being used to record. I have a primary system drive and a pooled drive made up over several drives. The problem was much worse when the temp folder was on the secondary drive and happens more infrequently when the temp folder is on the primary drive, but it's still not perfect. The primary drive has 900GB free. The secondary pooled drive has over 6TB free.

Looking at the XBMC log, I see this:

Code:
14:31:16 T:4236   ERROR: AddOnLog: NextPVR PVR Client: Socket::receive: (Winsock error=10054) Connection reset by peer
14:31:21 T:4236   ERROR: Previous line repeats 94 times.


Any ideas where to start troubleshooting?
(This post was last modified: 2013-11-16 21:47 by ZebZ.)
find quote
sub3 Offline
Fan
Posts: 357
Joined: Sep 2012
Reputation: 5
Post: #2
Post the question over at the NextPVR forums, along with a zipped copy of the nextpvr logs directory, made after one of these failed recordings, and I'll take a look for you.
find quote