[RELEASE] NetfliXBMC - Inofficial Netflix Add-on (Win/OSX/Linux)

  Thread Rating:
  • 4 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
jdwilliams19 Offline
Junior Member
Posts: 7
Joined: Aug 2014
Reputation: 1
Post: #781
Posting this here for future reference and anyone who might find it useful. It helped me fix my audio issues with chrome:

http://www.avidandrew.com/watch-hulu-ama...linux.html

I haven't tried any of the other plugins yet or netflix desktop, but those aspects of the article seem interesting too.
find quote
kieppie Offline
Junior Member
Posts: 4
Joined: Jan 2014
Reputation: 0
Post: #782
(2014-08-19 16:26)jadel Wrote:  Nice, I wonder if this would be possible on openelec.
If I had that with remote control it would be great.

Yip - same here.

Any idea if this works (well) on OpenELEC?

I'd like to simply add the HTML5 package to my setup.
find quote
oliva Offline
Junior Member
Posts: 1
Joined: Sep 2014
Reputation: 0
Post: #783
anyone had success using windows + this addon + unified remote?

maybe even xbmc remote?

Can't make them to work together Sad
find quote
jdwilliams19 Offline
Junior Member
Posts: 7
Joined: Aug 2014
Reputation: 1
Post: #784
(Yesterday 01:58)kieppie Wrote:  
(2014-08-19 16:26)jadel Wrote:  Nice, I wonder if this would be possible on openelec.
If I had that with remote control it would be great.

Yip - same here.

Any idea if this works (well) on OpenELEC?

I'd like to simply add the HTML5 package to my setup.

OpenELEC doesn't ship with a web browser. I've seen one plugin that provides chromium support... I assume the browser is packaged with the addon. If that were re-purposed with chrome beta, then you could, conceivably, use this plugin on openelec.
find quote
tdw197 Offline
Senior Member
Posts: 212
Joined: Oct 2006
Reputation: 0
Post: #785
Anyone using this with OSX? Running chrome beta and html 5 streaming is working great (much improved as non hardware accelerated silver light was too much for my mac mini).









However, it no longer seems to focus on chrome, although the video plays and loads properly, cmd+Q now seems to quit/crash the non focused xbmc - which is very weird.
(This post was last modified: Yesterday 23:36 by tdw197.)
find quote
Post Reply