Feature Requests

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
hoopsdavis Online
Fan
Posts: 495
Joined: Nov 2012
Reputation: 4
Location: Herndon, Va
Post: #241
(2014-08-18 15:23)Talguy Wrote:  
(2014-08-18 15:02)hoopsdavis Wrote:  Krusty / Scarecrow, is there anyway when using the EPG guide, when you open the guide it goes to the last channel tuned, not just back to the top?

I know this works if you're still watching the channel, once you open the EPG guide you'll get the current channel you're on but if possible I'd like the guide to return to the last channel tuned (Or would this be a XBMC / Kodi developers request)
I think this is an issue in Gotham. I believe it is fixed in helix as I asked the developer xhaggi to fix that same bug

Great! Thanks for the heads up Talguy.

Are you currently using the nightly Helix build? If so are you having issues with EPG and Channel screens? I've tried one nightly build but all PVR screens are black, showing nothing

Bedroom: Windows 7 | Hauppauge HD-PVR | Gotham 13.1 w/serverWMC | Samsung D6000 40"
Living Room: Windows 7 | Hauppauge HD-PVR | Gotham 13.1 w/serverWMC | Samsung FH6030 40"




find quote
breezytm Offline
Senior Member
Posts: 109
Joined: Oct 2013
Reputation: 0
Post: #242
FR - Webpage configuration.
find quote
Kal_ Offline
Junior Member
Posts: 1
Joined: Aug 2014
Reputation: 0
Post: #243
What is the ATSC subtitles situation?
I (like all the others) think this should be an essential feature of this great add-on!
From what I've read around this might be a XBMC issue, and not the add-on
itself, but I am just a user and it looked like a great place to ask that question Wink

Thanks for the great peace of software again!
find quote
krustyreturns Offline
Moderator
Posts: 1,487
Joined: Aug 2012
Reputation: 47
Location: Springfield Heights, CA
Post: #244
Thanks. This is definitely on the to do list. Not a simple problem though, but I really want to get this implemented too.

Windows Media Center PVR addon (pvr.wmc) and server backend (ServerWMC)
http://bit.ly/ServerWMC
find quote
jp2code Offline
Member
Posts: 91
Joined: Dec 2012
Reputation: 0
Location: Longview, TX [USA]
Post: #245
In WMC, the first time I click FFW >> (Fast Forward), it goes to x2 and I hear people speaking really fast.

In XBMC, it just goes to x2 with no audio.

Would that fall under an XBMC issue or a Feature Request?
find quote
Dark_Slayer Offline
Senior Member
Posts: 129
Joined: Nov 2012
Reputation: 3
Post: #246
(2014-08-29 20:25)jp2code Wrote:  In WMC, the first time I click FFW >> (Fast Forward), it goes to x2 and I hear people speaking really fast.

In XBMC, it just goes to x2 with no audio.

Would that fall under an XBMC issue or a Feature Request?

That would be an XBMC feature request

In fact, it is this particular feature request that was made some time ago http://forum.xbmc.org/showthread.php?tid=10023
find quote
Post Reply