NAS samba streaming

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
amiaima Offline
Junior Member
Posts: 3
Joined: Feb 2006
Reputation: 0
Star   
Post: #1
on a local network 2 network attached storage units are connected combined with an xbox running on xbmc ver.1.10 on a sweex router,all lan. for some reason i can not stream music or videos located on the nas to the xbox. i can see all files and sometimes not all of them.

what could cause this issue is unknow to me. therefore i would like to have your suggestions. i have tried many (all?) options so far and running out of luck. i have been lucky with video once but mp3 didn't worked. now nothing works anymore.

what am i doing wrong?

below the hardware and software settings:
nas_01: v-gear (landisk) static ip:192.168.2.101
nas_02: v-gear (landisk) static ip:192.168.2.102
(no user name and pass requiered. seems that winxp is using port 139 for samba connection.)
router: sweex subnetmask 255.255.255.0
default gateway 192.168.2.1
dhcp 192.168.2.1
dns servers 168.95.192.1
(no additional setting like port forwarding etc.)
xbmc: ver.1.10. xml file contains
<samba>
<workgroup>workgroup</workgroup>
<smbip>192.168.2.1</smbip>
<smbsharename>smb</smbsharename>
<defaultusername>-</defaultusername>
<defaultpassword>-</defaultpassword>
<winsserver>-</winsserver>
<debuglevel>0</debuglevel>
</samba>
<video>
<default></default>
<bookmark>
<name>e drive</name>
<path>e:\</path>
</bookmark>
<bookmark>
<name>dvd</name>
<path>d:\</path>
</bookmark>
<bookmark>
<name>f drive</name>
<path>f:\</path>
</bookmark>
<bookmark>
<name>g drive</name>
<path>g:\</path>
</bookmark>
<bookmark>
<name>landisk_1</name>
<path>smb://192.168.2.101/</path>
</bookmark>
<bookmark>
<name>landisk_2</name>
<path>smb://192.168.2.102/</path>
</bookmark>
</video>

other setting are in the user interface.
static ip:192.168.2.105
find