BUG - nextpvr front end.

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
bry- Offline
Donor
Posts: 1,050
Joined: Jan 2011
Reputation: 10
Post: #1
Hello - I removed the nextpvr front-end months ago and out of nowhere the past three days it continues to install itself as well as disable wmc.pvr. I have tried removing/disabling etc. No matter what I do somehow someway it ends up coming back. Not a big issue for me but the WAF has dropped drastically within the past few days. Has anybody seen this before? any ideas as to how and why it continues to come back?
find quote
emveepee Offline
Senior Member
Posts: 297
Joined: Jul 2012
Reputation: 0
Post: #2
(2013-12-24 03:29)bry- Wrote:  Hello - I removed the nextpvr front-end months ago and out of nowhere the past three days it continues to install itself as well as disable wmc.pvr. I have tried removing/disabling etc. No matter what I do somehow someway it ends up coming back. Not a big issue for me but the WAF has dropped drastically within the past few days. Has anybody seen this before? any ideas as to how and why it continues to come back?

Did you install it manually early on before Frodo? If so in Win32 you might have an old copy in Roaming\XBMC\Addons that you should remove.

Also if you made an error with UAC it might be in your VirtualStore folder too.

Martin
(This post was last modified: 2013-12-24 06:19 by emveepee.)
find quote
bry- Offline
Donor
Posts: 1,050
Joined: Jan 2011
Reputation: 10
Post: #3
emveepee - got it figured out I think. Some how nextpvr was running from program files\xbmc\addons\pvr.nextpvr. deleting that folder seems to have done the trick.
find quote
emveepee Offline
Senior Member
Posts: 297
Joined: Jul 2012
Reputation: 0
Post: #4
That would be the one installed with the Windows installer. Running any installer elevated you would have needed to untick NextPVR to have that folder cleaned out.

Martin
find quote