Solved Issue - service.subtitles.opensubtitles 5.0.4 doesnt works with special characters

  Thread Rating:
  • 1 Votes - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Subxero Offline
Junior Member
Posts: 5
Joined: Jun 2012
Reputation: 0
Bug  service.subtitles.opensubtitles 5.0.4 doesnt works with special characters
Post: #1
Hi there!

I'm Testing new Gotham Alpha 11 , and its cool Cool

Good work with new structure ad-don hopeful some day will stay at same line than before or better!
Currently its a good starting progress, sure will be more services/pages/options Smile

Currently at opensubittle if you add any European language spanish/french/german and search for a chapter with a special char in the name like...

á é í ú ö ü â ê ç ñ etc.. you will produce a error on download problem with utf-8 char set

Easy way to do its add Spanish to setup add-on, the go to favorite episode/film press search subtitles..

and sure there are some like (Español) or (España) on titles names .... try it to download without success.

Tongue If you need some logs I can try do it Wink but occurs always on different machines/setups. windows / linux

Best Regards and thanks in advance for these program/addon ^^
(This post was last modified: 2014-01-12 13:24 by Subxero.)
find quote
amet Offline
Retired Team-Kodi Member
Posts: 4,090
Joined: Jul 2009
Reputation: 41
Location: Novi Sad / Dubai
Post: #2
try with this -> https://github.com/amet/service.subtitle...a0798cb15e
find quote
Subxero Offline
Junior Member
Posts: 5
Joined: Jun 2012
Reputation: 0
Post: #3
Works Perfect! thx alot Wink
find quote