XBMC 12.3 produces no sound on OSX 10.6.8

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Claudio.Sjo Offline
Senior Member
Posts: 149
Joined: May 2013
Reputation: 0
Post: #1
As stated,
upgrading from xbmc 12.2 to xbmc 12.3 in OSX 10.6.8 Snow Leopard produces nice images but no sound.
Reverting to xbmc 12.2 fixes the problem.

My HW is iMac 21.5" 2009
find quote
Memphiz Offline
Team-XBMC Developer
Posts: 10,673
Joined: Feb 2011
Reputation: 112
Location: germany
Post: #2
whats your speaker setup - is the mac connected to an amp or tv? Post the settings you had in XBMC. Its likly just wrong settings in XBMC.

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote
Claudio.Sjo Offline
Senior Member
Posts: 149
Joined: May 2013
Reputation: 0
Post: #3
(2014-01-09 16:08)Memphiz Wrote:  whats your speaker setup - is the mac connected to an amp or tv? Post the settings you had in XBMC. Its likly just wrong settings in XBMC.

It's just an iMac, all is internal including speakers.
No changes from the previous xbmc 12.2 configuration.
find quote
Memphiz Offline
Team-XBMC Developer
Posts: 10,673
Joined: Feb 2011
Reputation: 112
Location: germany
Post: #4
Nice that you had it before. Then please answer my question about your audio settings in XBMC anyway as i can't see the settings through the spycam i mounted in your couch. Maybe tell your cat she should stop peeing on the lense ...

Smile

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote
Claudio.Sjo Offline
Senior Member
Posts: 149
Joined: May 2013
Reputation: 0
Post: #5
(2014-01-10 15:00)Memphiz Wrote:  Nice that you had it before. Then please answer my question about your audio settings in XBMC anyway as i can't see the settings through the spycam i mounted in your couch. Maybe tell your cat she should stop peeing on the lense ...

Smile

Hi,
what you wold see is
Output : Analog
Speaker Configuration : 2.1
Enable Boost when downstreaming : On
all other flags are Off

BR,
/C.
find quote
Memphiz Offline
Team-XBMC Developer
Posts: 10,673
Joined: Feb 2011
Reputation: 112
Location: germany
Post: #6
2.1 is wrong - Set it to 2.0...

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote
Claudio.Sjo Offline
Senior Member
Posts: 149
Joined: May 2013
Reputation: 0
Post: #7
(2014-01-14 08:17)Memphiz Wrote:  2.1 is wrong - Set it to 2.0...

Yes!
It works now.

Thank you.
find quote