Mac OS X - XBMC 12.3 barely plays video after long idle

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
adro21 Offline
Junior Member
Posts: 10
Joined: Jan 2014
Reputation: 0
Post: #16
(2014-01-13 00:07)Memphiz Wrote:  @adro21 5.1 is the wrong setting. Set it to 2.0 and enable the passthrough options . and disable lpcm. 5.1 is only needed in special cases (and is not working very well on osx).

Tried these settings but I get the same result. Video barely plays and then eventually just locks up all together after a few seconds of playing. Also, no sound comes out at all Sad. The only way I can seem to actually get video to play and sound to work is with it set to 2.0 and Analog. But the problem there is that during most movies which are 5.1, I find myself having to hold the remove in my hand to manage the volume on loud scenes. (i.e. explosions are extremely loud, and talking is too quiet). I figured with the right settings this would be corrected as well. Any ideas?
find quote
wojeda Offline
Junior Member
Posts: 40
Joined: Mar 2006
Reputation: 0
Post: #17
@adro21, I had the very same problem you do. I had been putting off the update to 13.3 because I have really bad luck with updates in general and because I saw the list of changes and honestly, I did not need those fixes that bad.

13.3 installed just as always on my mac mini, no problems. But on first start and making no changes what to ever to my near flawless setup, movies would not play. The video was like 5 frames per second and there was no audio at all.
I don't understand what happened. 13.3 broken badly. I came here to start reading on a solution but it was mostly the "go nightly" kind, which I am not prepared to do just yet.

But for now, I went back to 12.2 and VIOLA! All issues cleared and back to normal. Yes, it crashes once in a blue moon and some plug-ins don't work right but hey, it's better than movies not playing.

Also, I read somewhere that Developers will not be fixing anything with 13.3 as they are devoting their limited time to Gotham, so keep that in mind when you decide what to do.

Just my .02.

Apple Mac Mini (mid-2011) | Dual Core 2.4 GHz | 8GB DDR3 | 32TB Firewire
Apple 27" iMac i7 | 3.4Ghz Quad Core | 1TB | 8GB DDR3L |
Intel i7 Quad Core 3.0Ghz | Linux Ubuntu 12.04 Server | 16GB |
138" 2.35:1 Elite Lunette Curved Screen | Panasonic PT-AE8000U Projector | Denon AVR-3313ci | Emotiva XPR-5
find quote
wgstarks Offline
Posting Freak
Posts: 1,009
Joined: Jun 2013
Reputation: 6
Location: North Carolina, USA
Post: #18
(2014-01-21 05:13)wojeda Wrote:  @adro21, I had the very same problem you do. I had been putting off the update to 13.3 because I have really bad luck with updates in general and because I saw the list of changes and honestly, I did not need those fixes that bad.

13.3 installed just as always on my mac mini, no problems. But on first start and making no changes what to ever to my near flawless setup, movies would not play. The video was like 5 frames per second and there was no audio at all.
I don't understand what happened. 13.3 broken badly. I came here to start reading on a solution but it was mostly the "go nightly" kind, which I am not prepared to do just yet.

But for now, I went back to 12.2 and VIOLA! All issues cleared and back to normal. Yes, it crashes once in a blue moon and some plug-ins don't work right but hey, it's better than movies not playing.

Also, I read somewhere that Developers will not be fixing anything with 13.3 as they are devoting their limited time to Gotham, so keep that in mind when you decide what to do.

Just my .02.

Do you mean 12.3? Don't think there is a 13.3 yet. Hopefully vs 13 will be released soon. As far as Frodo goes I believe you are correct, there won't be any further development from what I've read.

[Image: all-thin-banner.jpg]
MacMini5,2 HTPC (Gotham 13.2/Aeon Nox Redux 5.1.4/MacOSX 10.8.5)/Onkyo TXNR609/Panny65VT30
find quote
wojeda Offline
Junior Member
Posts: 40
Joined: Mar 2006
Reputation: 0
Smile  RE: XBMC 12.3 barely plays video after long idle
Post: #19
(2014-01-21 06:20)wgstarks Wrote:  Do you mean 12.3? ...

Oops! Yes, sorry. I meant to say 12.3. I'll stay with 12.2 until 13 reaches Beta status. Maybe I'll ride the nightly train then. Smile

Apple Mac Mini (mid-2011) | Dual Core 2.4 GHz | 8GB DDR3 | 32TB Firewire
Apple 27" iMac i7 | 3.4Ghz Quad Core | 1TB | 8GB DDR3L |
Intel i7 Quad Core 3.0Ghz | Linux Ubuntu 12.04 Server | 16GB |
138" 2.35:1 Elite Lunette Curved Screen | Panasonic PT-AE8000U Projector | Denon AVR-3313ci | Emotiva XPR-5
find quote
adro21 Offline
Junior Member
Posts: 10
Joined: Jan 2014
Reputation: 0
Question  RE: XBMC 12.3 barely plays video after long idle
Post: #20
...Is there any updates on this?
Using the nightly isn't exactly a working solution as that provides it's own set problems that make watching many videos not possible.
find quote
wgstarks Offline
Posting Freak
Posts: 1,009
Joined: Jun 2013
Reputation: 6
Location: North Carolina, USA
Post: #21
(2014-03-24 22:10)adro21 Wrote:  ...Is there any updates on this?
Using the nightly isn't exactly a working solution as that provides it's own set problems that make watching many videos not possible.

There won't be any more updates to Frodo. My suggestion would be to give the Gotham beta2 a try. At least that way any problems you have will probably get resolved.

[Image: all-thin-banner.jpg]
MacMini5,2 HTPC (Gotham 13.2/Aeon Nox Redux 5.1.4/MacOSX 10.8.5)/Onkyo TXNR609/Panny65VT30
find quote
adro21 Offline
Junior Member
Posts: 10
Joined: Jan 2014
Reputation: 0
Post: #22
(2014-03-24 22:22)wgstarks Wrote:  
(2014-03-24 22:10)adro21 Wrote:  ...Is there any updates on this?
Using the nightly isn't exactly a working solution as that provides it's own set problems that make watching many videos not possible.

There won't be any more updates to Frodo. My suggestion would be to give the Gotham beta2 a try. At least that way any problems you have will probably get resolved.

I already tried that, sadly, there is severe audio/video sync problems on nearly every video I try to play. The audio is way ahead of the video. (I've tested with the same video that was perfectly synced on Frodo, so I know its not the video itself)

Sad
find quote
Post Reply