Some movies play but can only hear sound

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
jjmucker Offline
Fan
Posts: 569
Joined: Nov 2012
Reputation: 1
Post: #1
Certain movies I'll hit play and even though I can hear it playing, I can't see the video, it doesn't go blank or anything, it just stays on the movie library as if I haven't pressed play. It's running though as I can hear it.
Anyone else came across this?

Thanks
(This post was last modified: 2014-02-01 15:55 by jjmucker.)
find quote
Bone9 Offline
Junior Member
Posts: 33
Joined: Jan 2014
Reputation: 0
Post: #2
Raspberry pi? If so you need the codecs.
find quote
jjmucker Offline
Fan
Posts: 569
Joined: Nov 2012
Reputation: 1
Post: #3
Sorry, I should have mentioned that. It's a windows 7 machine. I'm fairly certain it's not a codec issue as 99% of my movies work, all the same format.
find quote
Prof Yaffle Offline
Donor
Posts: 1,123
Joined: Mar 2011
Reputation: 25
Location: UK - in the middlish (mostly).
Post: #4
I've seen something similar on my Intel 'buntu box when the graphics driver goes for a vacation ... bug in the open source driver, I think, and I can't use the official one since Intel have decided that LTS means nothing to them. However, when it bites me, it's for all files and not just some.

I'd dig into the files with mediainfo and try to find what's different/similar about the offending ones. If it's always the same ones, then it's clearly an argument between format and player - you're then into re-wrapping, re-encoding, trying with/out hardware acceleration, checking interlacing or not, and so on.
find quote
Kib Offline
Team-Kodi Server Dude
Posts: 3,463
Joined: Jan 2010
Reputation: 54
Location: NL
Post: #5
Maybe hevc ?

Neon skin - v3.0.8 now available for XBMC 13.x (Gotham)
find quote
jjmucker Offline
Fan
Posts: 569
Joined: Nov 2012
Reputation: 1
Post: #6
(2014-02-02 04:01)Kib Wrote:  Maybe hevc ?

yup, thats exactly what it isSmile
find quote
Kib Offline
Team-Kodi Server Dude
Posts: 3,463
Joined: Jan 2010
Reputation: 54
Location: NL
Post: #7
I had a feeling, we don't very often have working audio but no video

Neon skin - v3.0.8 now available for XBMC 13.x (Gotham)
find quote