Mac OS X - Audio sync off with refresh rate switching (nightly builds)

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Memphiz Offline
Team-XBMC Developer
Posts: 10,660
Joined: Feb 2011
Reputation: 112
Location: germany
Post: #61
its a generic bug for all acceleration settings for all platforms if this helps you Wink - not osx related.

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote
crayziecarl Offline
Junior Member
Posts: 3
Joined: Mar 2014
Reputation: 0
Post: #62
I am having identical problems. Additional info: Sync issues also develop after manual/drag seek.

Happy to test if necessary. Do you want/need more logs?
find quote
BDPNA Offline
Fan
Posts: 447
Joined: Sep 2008
Reputation: 0
Post: #63
Don't think this is fixed still for me in 13.1, how about for you all?
find quote
juramusger Offline
Member
Posts: 54
Joined: Mar 2014
Reputation: 1
Post: #64
(2014-06-09 17:01)BDPNA Wrote:  Don't think this is fixed still for me in 13.1, how about for you all?

As expected from the betas it is not - on Mavericks. Fixed on ML.
Anyone tried on the Yosemite beta?
find quote
BDPNA Offline
Fan
Posts: 447
Joined: Sep 2008
Reputation: 0
Post: #65
Same issues here too, maybe I will just install ML on my Mini and leave it at that. Haven't tried Yosemite yet but have a feeling the problem will still be there due to whatever the new AudioEngine did.

Happy to provide great detailed logs as the issue is easy to reproduce on any Mac mini using toslink optical out. Pausing, hitting the info button, and skipping makes it happen immediately. Audio gets off by a second or two. Usually a big skip forward and back will course correct it.
find quote
juramusger Offline
Member
Posts: 54
Joined: Mar 2014
Reputation: 1
Post: #66
Yep, easy to reproduce and I also repeat the offer to run further tests.

Sadly I can not go back to ML on my Air, this is my main machine. The issue is only going to become more widespread with XBMC users purchasing recent Macs that ship with Mavericks. I share your feeling but have just a little bit of hope that somehow Apple patched up whatever causes this as a byproduct of something else.
(yeah, I know how probable that is...)
find quote
Post Reply