Windows - Blue death with play movie

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
william_cz Offline
Junior Member
Posts: 2
Joined: Feb 2014
Reputation: 0
Post: #1
Hello,
I have got a problem with Xbmc. When choose for example BEFUN addon for play online video, when i start play film my computer stoped buffering and after a while is black death and computer is restarted. I use XBMC for one year and this problem is only last one week. I do not install actualization or another installation on PC. Sometime when computer buffering is stoped and i must restart pc. I try format HDD and reinstall system, but the problem still persists. When I try different test on computer hardware, everything is fine. Please help me. And sorry for my english. Angel

Windows 7 Home professional service pack 1 32 bit
I have got a notebook HP ProBook 4510s
XBMC 12.3 Frodo
http://williampage.ic.cz/ftp/teploty.jpg
http://williampage.ic.cz/ftp/hardware.jpg
find quote
PatK Offline
Donor
Posts: 3,296
Joined: Mar 2010
Reputation: 75
Location: Canada
Post: #2
I don't think this is a hardware problem, it looks like your add-on is a bit flaky and you'll have to contact the author or get some help from the support forum for that 3rd party add-on.
find quote
william_cz Offline
Junior Member
Posts: 2
Joined: Feb 2014
Reputation: 0
Post: #3
Hello,
but when I tri another addon, problem is still. I wrote on IT forum and they answer me that it looks like problem with GPU. But I tested GPU, try play games, watching movies and computer is working good.
find quote
PatK Offline
Donor
Posts: 3,296
Joined: Mar 2010
Reputation: 75
Location: Canada
Post: #4
Disable all your add-ons, if XBMC is working properly... then it points directly at the add-on being the villian. You need to address this issue with the author of the add-on and ask for support.
find quote