Linux - Gotham - Addons Won't download.

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
desaih73 Offline
Junior Member
Posts: 2
Joined: Jun 2014
Reputation: 0
Post: #31
I am getting the same issue. Downloaded xbmc 13 and 13.1 on firetv. For whatever reason, ice films add on is the only add on I can add, everything else just goes into abyss and does nothing.

Any help appreciated.
find quote
Warp3 Offline
Junior Member
Posts: 6
Joined: Feb 2011
Reputation: 0
Post: #32
I was having this issue on XBMCbuntu Frodo 12.2 earlier today, so I decided to take the plunge and go to Gotham (since I had already downloaded the Gotham ISO so this gave me a good excuse to finally upgrade). I wiped my Zbox's drive and installed XBMCbuntu 13.0, upgraded it to 13.1, set everything up, and watched a few videos. Then I decided I would try video plugins and it does the same thing Frodo did (flashes up 0% for a few seconds then just goes away). I know it isn't Internet connectivity since weather (using Weather Underground) updates fine in XBMC and I was able to use apt-get to upgrade XBMC to 13.1 earlier.
find quote
jrnvk Offline
Junior Member
Posts: 1
Joined: Jun 2014
Reputation: 0
Post: #33
EDIT- nvm. Mistake post.
(This post was last modified: 2014-06-23 03:52 by jrnvk.)
find quote
daven1234 Offline
Junior Member
Posts: 2
Joined: Jun 2014
Reputation: 0
Post: #34
go to webserver allow control xmbc via http. for some reason it was off as soon as i turned it on it started downloading stuff . but im new so i dont know if it should be on . but it works now.
find quote
JoseCCnet Offline
Junior Member
Posts: 2
Joined: Jun 2014
Reputation: 0
Post: #35
I'm xbmc user. I have a 'dirty' workarround:

http://mirrors.xbmc.org <- Main problem. This do a load balancing to use mirrors. In America, the aplication web server ALWAYS is trying to send us to mirror.us.leaseweb.net

http://mirror.us.leaseweb.net <- This have "some problem" to serve files.

The workarround:

mirror.us.leaseweb.net [108.59.10.97] NOT use this IP
mirror.nl.leaseweb.net [94.75.223.121] USE this IP from a working mirror (http://mirrors.xbmc.org/addons/frodo/plu...mirrorlist).

On my linux router(gateway):
iptables -t nat -A PREROUTING -d 108.59.10.97 -j DNAT --to-destination 94.75.223.121

An easy and local solution for your operating system is to edit your "hosts" file.

C:\Windows\System32\drivers\etc\hosts <- Windows
/etc/hosts <- Linux, Unix, (android?), etc

mirror.us.leaseweb.net 94.75.223.121 #Add this line

good luck

Saludos!
find quote
Warp3 Offline
Junior Member
Posts: 6
Joined: Feb 2011
Reputation: 0
Post: #36
I just tried this again today (with no changes made on my end in the meantime) and it seems to work fine now. {shrug}
find quote
Post Reply