Release - Foscam HD - Video feed with camera controls, and motion/sound detection preview

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Leopold Offline
Senior Member
Posts: 123
Joined: Jan 2011
Reputation: 3
Location: UK
Post: #91
(2014-10-20 07:46)hyde01 Wrote:  
(2014-09-20 22:40)Leopold Wrote:  
(2014-09-19 07:27)vamana Wrote:  I'm trying to install Foscam HD in XBMC 13.2 but couldn't. It says "Add-on is incompatible or has been marked broken in repository. Dependencies not met. Please contact Add-on author"

Is there any extra setting I need to do?

thanks
This should be fixed now.

I have the same message in 12.1, is 13 required for this add-on?
I just downloaded the repo from your 1st post and tried to enabled the add-on but it's listed as Broken.
Yes 13 (Gotham) is required.

Leopold's Repository: Home of OpenELEC Dev Update, OpenELEC RPi Config, Foscam HD ...
find quote
hyde01 Offline
Junior Member
Posts: 44
Joined: Jul 2013
Reputation: 0
Location: New York
Post: #92
(2014-10-20 08:20)Leopold Wrote:  
(2014-10-20 07:46)hyde01 Wrote:  
(2014-09-20 22:40)Leopold Wrote:  This should be fixed now.

I have the same message in 12.1, is 13 required for this add-on?
I just downloaded the repo from your 1st post and tried to enabled the add-on but it's listed as Broken.
Yes 13 (Gotham) is required.

Thank you for replying. I was holding out on updating since many add-ons are not still up to date with gotham.
find quote
nickiman Offline
Junior Member
Posts: 3
Joined: Aug 2014
Reputation: 0
Post: #93
Hi Leopold,

Foscam has released a new firmware V-2.x.1.116-20141020 for HD cameras, FI9821W V2, FI9818W V2, FI9821E,FI9831W, FI9826W, FI9821P, FI9831P, FI9826P, FI9805W, FI9804W, FI9805E, FI9828W.

http://www.foscam.com/down3.aspx

[Image: foscam_firm_info.png]

Had you the opportunity to check if it´s compatible with your Add-on?

Thanks a lot

Regards
find quote
Leopold Offline
Senior Member
Posts: 123
Joined: Jan 2011
Reputation: 3
Location: UK
Post: #94
(2014-10-21 10:46)nickiman Wrote:  Hi Leopold,

Foscam has released a new firmware V-2.x.1.116-20141020 for HD cameras, FI9821W V2, FI9818W V2, FI9821E,FI9831W, FI9826W, FI9821P, FI9831P, FI9826P, FI9805W, FI9804W, FI9805E, FI9828W.

http://www.foscam.com/down3.aspx

[Image: foscam_firm_info.png]

Had you the opportunity to check if it´s compatible with your Add-on?

Thanks a lot

Regards
The foscam website is down. If you have it downloaded can you put it on Dropbox?

Leopold's Repository: Home of OpenELEC Dev Update, OpenELEC RPi Config, Foscam HD ...
find quote
nickiman Offline
Junior Member
Posts: 3
Joined: Aug 2014
Reputation: 0
Post: #95
(2014-10-21 21:24)Leopold Wrote:  The foscam website is down. If you have it downloaded can you put it on Dropbox?

Of course I attach you the link to download it:

https://dl.dropboxusercontent.com/u/3942...552592.zip

Regards
find quote
djyoyo Offline
Junior Member
Posts: 12
Joined: Nov 2013
Reputation: 0
Post: #96
(2014-10-14 22:58)Leopold Wrote:  I still only have a FI9821W V2 so can only speak for that. I'm running the latest firmware (V-2.x.1.10_20140516) with a patch from Foscam applied to fix the audio.

All the FI98 models share the same API and rtsp URLs so should all work with this add-on. Hopefully others can reply with their actual experience of the other HD models. Does anyone use a FI9831W with this add-on?

Ok great I'll buy one and give it a shot, thanks!
find quote
Post Reply