AMD AM1 SOC Platform Discussion

  Thread Rating:
  • 2 Votes - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
wanthd Offline
Junior Member
Posts: 8
Joined: Oct 2010
Reputation: 0
Post: #181
I think that too...

The only thing that's holding me back, is that there are some reports that HD audio passtrough in J1900/J2900 doesn't work with Windows. That will be a big issue, because my receiver support HD audio.
find quote
nadlerchen Offline
Junior Member
Posts: 3
Joined: Sep 2013
Reputation: 0
Post: #182
Hi all!

I've read through this thread since I'm interested in buying such an AM1 platform for my XBMC HTPC. What I read so far is very convincing but it seems that everyone bought the Athlons 5150 or 5350. Is there anyone who has one of the Sempron APUs installed together with XBMCbuntu or a build based upon a minimal Ubuntu installation with AMDs Radeon OSS drivers and who could share its experience? Thanks!

If nobody uses a Sempron I would like to hear some opinions whether or not it is a useful piece of hardware in conjunction with XBMCbuntu and Radeon OSS. While I think that the graphic is no problem at all I do wonder if the CPU part, especially that of the Sempron 2650 with its two cores, could be too weak for some skins, video formats etc.
find quote
Menrad Offline
Junior Member
Posts: 20
Joined: Jul 2011
Reputation: 0
Location: France
Post: #183
I chose Athlon over Sempron because I wanted to be sure that I could read Blu-ray discs without any trouble. My old E350 could'nt read some discs due to his lack of power.
I guess many of those who choose Athlon have concerns about power.
find quote
1942 Offline
Junior Member
Posts: 1
Joined: Aug 2014
Reputation: 0
Post: #184
Hi all, I've just set up a new PC for HTPC:
Asrock AM1B-ITX, AMD 5350, AData DDR3 1666 4G *1, Plextor M6S 128G, Antec Eco Neo 400W PS

Unfortunately, I have same problem like Dougie Fresh did, I've done a couple of fresh installs Win 7 X64 SP1 and tried AMD Catalyst from the Asrock disk( 13.250) and 14.4 from AMD web, but all crashed then reboot, even the Catalyst_13.352_whql_windows_apr9_2014 from Asus official web gave the same result. After boot into the windows, crashed a bit later for no reason. And, after I remove the AMD VGA driver to the Microsoft standard VGA driver in Windows SafeMode, the problem all gone.
Do you think it's software problem or hardware problem, if hardware, CPU problem or Motherboard problem?
Thanks in advance. Any suggestion are appreciated.
(This post was last modified: 2014-08-14 11:46 by 1942.)
find quote
ertman Offline
Senior Member
Posts: 156
Joined: Sep 2012
Reputation: 0
Post: #185
I do not know what your problem may be, but it sounds like it is a hardware or hardware configuration problem, where I am unsure. For reference, I have the same motherboard, APU and OS, and I have not experiened the issues you described.

Asrock AM1B-itx
Athlon 5350
4gb G.Skill Sniper at 1600mhz
64gb Adata SSD
Pico PSU
Windows 7 64bit

(2014-08-13 13:54)nadlerchen Wrote:  Hi all!

...

If nobody uses a Sempron I would like to hear some opinions whether or not it is a useful piece of hardware in conjunction with XBMCbuntu and Radeon OSS. While I think that the graphic is no problem at all I do wonder if the CPU part, especially that of the Sempron 2650 with its two cores, could be too weak for some skins, video formats etc.

I do not know if the Sempron was going to be powerful enough and i wanted to make sure I would not have issues with playback due to APU weakness. From early reviews, the only differences seemed to be processing capabilities and price, power consumption differences were small to negligible, so I opted for the 5350.
(This post was last modified: 2014-08-14 17:46 by ertman.)
find quote
redoctober Offline
Junior Member
Posts: 3
Joined: Jun 2014
Reputation: 1
Post: #186
I have read through all of the posts and i just want to add my two cents. i have build a system with the Asus AM1i-A mobo and the AMD Sempron 3850 quad core 1.3GHz processor and all i can say that this little beast is wonderful. I am running it with an SSD with windows 8.1 fully updated and everything you throw at it it handles superbly. I can stream even the HD Channels on XBMC without drop frame or any lag. I initially made the mistake of following one of the online guides about tweaking windows 8.1 to make it faster and found that this caused it to stutter if i was switching from say watching an online stream to something else. i corrected this by just using windows 8.1 as is and since then it has been smooth sailing.

The reason i chose this mobo/CPU combo was for the great power consumption. Here in Jamaica electricity rates are very high and i found that my previous build (AMD A4-5300 with MSI A55M-E33) was affecting my power consumption.

All in all the AM1 platform is great and in my opinion can do a lot more than a lot of people think.
find quote
Post Reply