Mac OS X - white screen in any version on xbmc mavericks

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
wnegro Offline
Junior Member
Posts: 4
Joined: Apr 2014
Reputation: 0
Post: #1
Hi everyone,

The XBMC Fronto 12.3 was operating normally when suddenly it crashed. After a while I tried Goatham 13 and it also crashed after 3 or 4 days. I erased everything, I reinstalled it and ever since all I can see is a white screen with no data on, numbers or letters.

http://pastebin.ubuntu.com/7233483/

http://pastebin.ubuntu.com/7233724/

Can you please help me?
Thank you
find quote
Memphiz Offline
Team-Kodi Developer
Posts: 10,924
Joined: Feb 2011
Reputation: 113
Location: germany
Post: #2
debug log in addition please

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote
wnegro Offline
Junior Member
Posts: 4
Joined: Apr 2014
Reputation: 0
Post: #3
I can't find debug log because XBMC does not open. Is there another way I can find it?
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,600
Joined: Jan 2011
Reputation: 265
Location: Arizona, USA
Post: #4
When you say you erased everything, does that include your userdata folder?

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
find quote
wnegro Offline
Junior Member
Posts: 4
Joined: Apr 2014
Reputation: 0
Post: #5
no i did not erase the user data folder, do I have to do this? Or is there something from this folder that can help me?
find quote
wnegro Offline
Junior Member
Posts: 4
Joined: Apr 2014
Reputation: 0
Post: #6
this is the xbmc.log can anyone tell me what to do ?

http://pastebin.ubuntu.com/7241444/
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,600
Joined: Jan 2011
Reputation: 265
Location: Arizona, USA
Post: #7
Try deleting the userdata folder....

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
find quote