Mac Mini - Choppy Video only in HD

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
CH2iS Offline
Junior Member
Posts: 2
Joined: Apr 2014
Reputation: 0
Post: #1
OSX Version: OSX Mavericks 10.9.2
Platform: 2012 Mac Mini
Install Method: dmg

GUI Problems: Slight delay in mouse pointer during choppy video playback
Skin name: Default Skin

Playback Problems: Choppy playback with 720P videos. SD playback is normal.
Video codec and container: Default XBMC
Audio codec and container: Default XBMC
MediaInfo output: Streaming

Other things that may be useful:
System hardware specs: 2012 Mac Mini 2.3 GHz Intel Quad Core i7, 4GB 1600 MHz DDR3 PC12800, Intel HD Graphics 4000 1024MB, 1TB internal HD hooked up to a 2013 Samsung UN55F7100 3D Smart TV.

My architecture: X86_64

My SVN revision number: Couldn't figure this one out ..

FULL Debug Log: http://xbmclogs.com/show.php?id=171995



Greetings everyone! I'm new here and just started using XBMC today after installing it roughly around 3PM. I started the download process through XBMC Wiki "How to install XBMC on Mac" and chose the newest version which is v12.3 Frodo on OSX X86-64 platform. Installation was a breeze and everything went well with that. Upon testing some features out and installing add-ons to test, I notice I'm getting choppy video only on 720P with shows airing on Discovery and DIY network. I haven't installed anymore add-ons or tested any other networks since I assume they all would probably do the same thing. Been trying to figure why it is only choppy on high def pictures and not standard def since that time. Playing with my settings both on the TV, Mac Mini and XBMC with no luck. Well I'm completely stump as to what is the problem. After searching this forum and others to figure out my situation and came across the help FAQ here and what I need to post in order to get help pinpointing the problem so if anyone can help a newbie out please by all means, chime in. Any help to get me chugging along would be greatly appreciated!

I forgot to mention playing 1080P movies is fine. No choppy video at all. Just streaming TV in HD that it gets choppy. Also the Mac Mini is connected to the TV via HDMI cable if that helps.

Ok, decided to do a delete and install again this time with just the OSX and not OSX x86-64 version. Still same issues.



Best Regards,

-Chris
(This post was last modified: 2014-04-12 06:53 by CH2iS.)
find quote
CH2iS Offline
Junior Member
Posts: 2
Joined: Apr 2014
Reputation: 0
Post: #2
Mods if you see this please delete. I tried deleting myself but it won't allow me to. Thanks !
find quote