Mac OS X - Two particular videos crash XBMC upon trying to launch

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Milko Offline
Junior Member
Posts: 1
Joined: Jun 2014
Reputation: 0
Post: #1
Hi,

Whilst most of my video collection plays perfectly, I'm having a problem with trying to launch two of them. Each time I try to launch either of them, they crash XBMC every time.

One is 'Coldplay Live 2012' and the other 'Adele Live at the Royal Albert Hall' (maybe XBMC doesn't like my taste in music ;-)). Both are .mkv files ripped from the original Blu Ray disks: h.264, HD 1080. I have similar files ripped from Blu Ray disks (.mkv, h.264, HD 1080), that play just fine, which I find a bit weird.

I'm a relative novice with XBMC and I have spent hours trawling the boards and playing around with all kinds of settings but to no avail. I would be grateful for any help anyone might have to offer.

Here are the links to the debug and crash logs:

Debug xbmc.log: http://xbmclogs.com/show.php?id=227383
XBMC crashlog: http://xbmclogs.com/show.php?id=227384

My set-up:

XBMC Gotham 13.1 (Aeon MQ5)
Mac Mini (Mid 2011 - Intel Core i7 2 Ghz)
OSX Server Lion 10.7.5
McIntosh MX150 A/V Control Center
Samsung PS64D8000

Thank you!
find quote
Memphiz Offline
Team-Kodi Developer
Posts: 10,942
Joined: Feb 2011
Reputation: 113
Location: germany
Post: #2
crashlog not accessible - and the xbmc log is the one from the session where you uploaded it - we need the xbmc.log.old from the crashing session before

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote