3D movie doesn't play video since Gotham

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
RChadwick Offline
Junior Member
Posts: 10
Joined: Apr 2013
Reputation: 0
Post: #16
What Popcornmix said Smile

I don't recall the series TV that I have, but changing the GPU_MEM to 256 fixed things. I have a 12GB 3D movie that plays fine (Played fine on Frodo as well, but now switches somewhat automatically). I had problems with the naming though. The movie (Avatar) was originally called 'Avatar 3D', but when I tried changing the name (Following the proper naming) to add .SBS., I had problems. When it's detected as 3D, it will show a little '3D' icon next to the movie, where it would normally show 'SD' or 'HD'.
find quote
ZAKsPop Offline
Junior Member
Posts: 9
Joined: Jul 2014
Reputation: 0
Post: #17
(2014-07-14 13:59)popcornmix Wrote:  
(2014-07-14 06:14)ZAKsPop Wrote:  gpu_mem_512=128
gpu_mem_256=100
I didn't know what to edit.

I assume you have a 512M Pi? Just edit the first one to be "gpu_mem_512=256"
Make sure your videos are names correctly. They should contain "3D.SBS" in the filename:
http://wiki.xbmc.org/index.php?title=3D

Note: I'm not certain if Xbian are using the "gotham_rbp_backports" tree which openelec and raspbmc use. That is required for automatic 3D mode switching.

Thanks for the reply. I'm not married to XBian. I just read reviews and thought it sounded like the best option. I'll try OpenELEC. I have it on another SD card.

Thanks RChadwick. I have all of my 3D movies in a separate folder. The file names have _3D_SBS_ or _3D_TAB_ appended to all of them. EX: Avatar_3D_SBS_.mkv.
(This post was last modified: 2014-07-15 03:38 by ZAKsPop.)
find quote
ZAKsPop Offline
Junior Member
Posts: 9
Joined: Jul 2014
Reputation: 0
Post: #18
Thanks again for the help. Got it working almost like I want with just one issue. Every time I play a 3D movie XBMC gives me this:

Preferred Mode (none)
Mono (off)
Same as movie (side by side)
Select alternate mode..

How can I get it to automatically select Same as move without this?
find quote
da-anda Offline
Team-XBMC Member
Posts: 2,764
Joined: Jun 2009
Reputation: 37
Location: germany
Post: #19
Go to settings -> Video -> playback and set the stereoscopic playback mode to preferred. Then set settings -> system -> video -> preferred stereomode to whatever you prefer.
find quote
ZAKsPop Offline
Junior Member
Posts: 9
Joined: Jul 2014
Reputation: 0
Post: #20
(2014-07-18 08:01)da-anda Wrote:  Go to settings -> Video -> playback and set the stereoscopic playback mode to preferred. Then set settings -> system -> video -> preferred stereomode to whatever you prefer.

Dude! You are awesome. One could get lost in all of the settings of XBMC. I don't know how I missed that second part. Thank you so much. It is working perfectly now.
find quote
Post Reply