Super Turbo settings Raspberry Pi

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
steve1977 Offline
Posting Freak
Posts: 1,970
Joined: Dec 2006
Reputation: 0
Post: #76
Thanks. When I downloaded the image, it was a .gz file. Where do I get the tar file?

Also, possible to do the same with the config.txt or are SSH and plugging into compiuter the ony two options?

Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 12 GB DDR3 | 256 GB SSD, 40 TB (1 x 4 TB, 6 x 3TB, 9 x 2 TB)
HTPC 1: Apple Mac Mini (mid-2011) | Intel Core i5 2.5 GHz | 4GB DDR3 | 500 GB
HTPC 2: Apple Mac Mini (mid-2007) | Intel Core 2 Duo 2.0 GHz | 4 GB DDR2 | 16 GB SSD
find quote
mildenhall Offline
Junior Member
Posts: 34
Joined: Apr 2013
Reputation: 0
Location: Leicestershire, UK
Post: #77
As we're getting off topic, private message me and I'll tell you.
find quote
tomtomclub Offline
Member
Posts: 77
Joined: May 2013
Reputation: 0
Post: #78
works fine
(This post was last modified: 2014-08-18 09:25 by tomtomclub.)
find quote
MrNice Offline
Senior Member
Posts: 176
Joined: Oct 2013
Reputation: 0
Post: #79
What could be the best settings for HD music play.
So far my settings are
Code:
Firmware Version
Oct 17 2014 17:56:05
Copyright (c) 2012 Broadcom
version 845092531e360acd37f2f1964157f8079c77edfb (clean) (release)

temp=48.2'C

arm:     frequency(45)=700000000
core:     frequency(1)=500000000
h264:     frequency(28)=250000000
isp:     frequency(42)=250000000
v3d:     frequency(43)=250000000
uart:     frequency(22)=3000000
pwm:     frequency(25)=0
emmc:     frequency(47)=250000000
pixel:     frequency(29)=146250000
vec:     frequency(10)=0
hdmi:     frequency(9)=163683000
dpi:     frequency(4)=0
core:     volt=1.35V
sdram_c: volt=1.20V
sdram_i: volt=1.20V
sdram_p: volt=1.23V
H264=enabled
MPG2=disabled
WVC1=disabled
MPG4=enabled
MJPG=enabled
WMV9=disabled

Config info
config is unknown
arm_freq=1000
core_freq=500
sdram_freq=500
over_voltage=6
hdmi_force_hotplug=1
hdmi_channel_map=8
disable_overscan=1
program_serial_random=1
config_hdmi_boost=2
emmc_pll_core=1
hdmi_force_cec_address=65535
hdmi_edid_file=1
temp_limit=85
force_pwm_open=1
pause_burst_frames=1
avoid_fix_ts=1

Memory split
arm=384M
gpu=128M

When I play Multichannel 24/96 flac files I get audio drops but with ssh and top, cpu is <=60%.

Thanks

Config, audio player only:
HDD <USB> Sitecom 4port powered mini-hub <USB> RPi <HDMI> Denon AVR-2313 <HDMI-DVI> 22"Monitor
find quote
Post Reply