Play with > TV upnp device - audio track control?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
gomurr Offline
Junior Member
Posts: 2
Joined: Jul 2014
Reputation: 0
Post: #1
Hello,

I use that feature to play a Video on my LG television (dlna).
It works fine using context menu and then "play with"->[TV][LG]47xx602

Subtitles that are muxed in the mkv are working also :-D Very nice.

But I have one problem. Lot's of movies have more than one audio track.
And it is only sending the first audio track to the TV over upnp.
How can I tell xbmc wich audio track to use when streaming to another dlna renderer?
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,374
Joined: Jan 2011
Reputation: 258
Location: Arizona, USA
Post: #2
Hmm, good question. XBMC to XBMC, it should allow for a selection of the audio track, but when using "play with", I'm not sure. I'll try and experiment.

You can make easy links to the XBMC wiki using double brackets around common XBMC words: debug log = debug log, Video library = Video library, SMB = SMB , userdata = userdata, etc
find quote
gomurr Offline
Junior Member
Posts: 2
Joined: Jul 2014
Reputation: 0
Post: #3
Would be nice if I could setup a default audio track for upnp streams. Or if xbmc would ask me what track to use bevor sending this to device.
But I think there is something like default audio settings. So why is this setting ignored when using "Play With" Feature? Or is it not ignored?... hmm I have to check.
(This post was last modified: 2014-07-15 15:17 by gomurr.)
find quote