Windows - Cinema Experience Help

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Manfonse Offline
Junior Member
Posts: 4
Joined: Jul 2014
Reputation: 0
Post: #1
Hi. I am using XBMC Gotham Beta. 13.2 beta.
I have installed Cinema Experience and set everything up. But when I go to play a movie I simply can't find how to play it with cinema experience. I am new to CE but been using XBMC for a while. Am i doing something wrong
Thanks
find quote
Ic3y Offline
Junior Member
Posts: 18
Joined: Nov 2011
Reputation: 0
Post: #2
What skin are you using ?

For me on MQ5 I find the movie I want to watch, view it's movie info and there is an option for Cinema Experience.
find quote
Manfonse Offline
Junior Member
Posts: 4
Joined: Jul 2014
Reputation: 0
Post: #3
(2014-07-27 06:12)Ic3y Wrote:  What skin are you using ?

For me on MQ5 I find the movie I want to watch, view it's movie info and there is an option for Cinema Experience.

Hi, am usinng Aeon MQ5, but i cant find the option too start CE. I press enter and the movie starts, unless im missing a trick.

Thanks
find quote
black_eagle Online
Fan
Posts: 385
Joined: Sep 2013
Reputation: 9
Post: #4
Highlight the movie you want to play, but open the context menu instead of pressing enter. Click on 'movie information'. The cinema ex button is the fourth from the left.

There is also the option in cinema ex's settings under miscellaneous to override the play button to always start cinema ex. It works for me, but there is a note to say its experimental and may not work.

Learning Linux the hard way !!
find quote
Manfonse Offline
Junior Member
Posts: 4
Joined: Jul 2014
Reputation: 0
Post: #5
(2014-07-27 11:58)black_eagle Wrote:  Highlight the movie you want to play, but open the context menu instead of pressing enter. Click on 'movie information'. The cinema ex button is the fourth from the left.

There is also the option in cinema ex's settings under miscellaneous to override the play button to always start cinema ex. It works for me, but there is a note to say its experimental and may not work.

Hi.
Under Context menu there is no option for movie information.

Thanks
find quote
Manfonse Offline
Junior Member
Posts: 4
Joined: Jul 2014
Reputation: 0
Post: #6
(2014-07-27 12:49)Manfonse Wrote:  
(2014-07-27 11:58)black_eagle Wrote:  Highlight the movie you want to play, but open the context menu instead of pressing enter. Click on 'movie information'. The cinema ex button is the fourth from the left.

There is also the option in cinema ex's settings under miscellaneous to override the play button to always start cinema ex. It works for me, but there is a note to say its experimental and may not work.

Hi.
Under Context menu there is no option for movie information.

Thanks


Hi, i reinstalled everything, its now wroking.

Thanks for the help.
find quote