xvdr ios API issue for Gotham 13.1

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
benpower85 Offline
Junior Member
Posts: 4
Joined: Apr 2014
Reputation: 0
Post: #1
Hi, I have an ATV2 which I am trying to run as a frontend with xvdr. My main server is running xvdr as a back and front end on Ubuntu 14.04 and XBMC 13.1. The ATV2 also has XBMC 13.1 and I added the zip file https://github.com/weratyr/xbmc-addons/r...dr.ios.zip that weratyr kindly put up but it doesn't seem to work on 13.1. Is there a new zip file that I can add? The other OSX zip files don't work either. I had the same problem where is said doesn't have the correct structure or something along those lines. The error log has these points;

09:57:56 T:164249600 ERROR: PVR - Add-on 'VDR XVDR Client(iOS) XBMC 13.0' is using an incompatible API version. XBMC minimum API version = '1.9.0', add-on API version '1.8.1'

Any help would be greatly appreciated as I have been trying to find something on this for a while now. Thanks in advance! It is the ATV2 that I am having problems with. Ubuntu is working smoothly! Unfortunately re-writting the code to have API version 1.9.1 is beyond my capabilities.
find quote