Undo the "Set as default for all Videos" setting

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
speerspider Offline
Junior Member
Posts: 2
Joined: Aug 2014
Reputation: 0
Post: #1
Hi,

I'm using XBMC 13.1 on Linux with a PC.

I activated the option "Set as default for all Videos" in Live TV. Now each channel has the same audio and video settings. But also, when I change for instance the interlace method for one channel, it affects all channels. Is it possibible to undo the "Set as default for all Videos" setting? So that I can change the video and audio settings for each channel withhout affecting the other channels settings?

Greetings
speerspider
(This post was last modified: 2014-08-15 13:02 by speerspider.)
find quote
gkrystev Offline
Junior Member
Posts: 12
Joined: Jun 2013
Reputation: 0
Post: #2
I have the same problem with the XBMC Gotham (13.1) for Windows.

After I activated "Sat as default for all videos" option, the global settings for "View mode" of 4:3 videos is ignored and overrided by the mode set in the "Video Settings" and the global settings for "Playback mode of stereoscopic videos" is ignored as well. It is set to "Ask me", but still, after "Sat as default for all videos" is activated, this option is overrided by "Steoroscopc mode of video" in Video Settings.
find quote
speerspider Offline
Junior Member
Posts: 2
Joined: Aug 2014
Reputation: 0
Post: #3
I tested it in 14.0 alpha2 and it works fine. So I think it's a bug in 13.1. Can anyone confirm that?
find quote