Various Issues that are probably on my side

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
lavaweb Offline
Junior Member
Posts: 15
Joined: Jan 2008
Reputation: 0
Post: #1
Ok, first off please excuse the noobness here, but here are the issues i'm having. Any help would be greatly appreciated.

1. Full screen support isn't working for me even though I have defined the Environmental variable. Now i may have placed it in the wrong place, if so let me know. I placed it in the XBMC app. under Contents.

2. For some reason, i can't find where my setting are being stored. I don't have an XBMC folder under Application Support. Any ideas?

Thank you all very much for your help.
find quote
cyantist Offline
Junior Member
Posts: 21
Joined: Feb 2008
Reputation: 0
Post: #2
Call it .profile and place it in your home folder and reboot. You have to run XBMC.app from Terminal with the command

./Applications/XBMC.app/Contents/MacOS/XBMC

Keep in mind I'm having mixed results running full screen with 0.1.2. Crashes more often than not at various intervals. Seems to also lock up hard sometimes, accepting no input from either the keyboard or mouse.
find quote
lavaweb Offline
Junior Member
Posts: 15
Joined: Jan 2008
Reputation: 0
Post: #3
cyantist Wrote:Call it .profile and place it in your home folder and reboot. You have to run XBMC.app from Terminal with the command

./Applications/XBMC.app/Contents/MacOS/XBMC

Keep in mind I'm having mixed results running full screen with 0.1.2. Crashes more often than not at various intervals. Seems to also lock up hard sometimes, accepting no input from either the keyboard or mouse.

OK, I'll try that. But any idea why I'm not seeing the xml files, or any files or even a folder for XBMC under Application Support?
find quote
lavaweb Offline
Junior Member
Posts: 15
Joined: Jan 2008
Reputation: 0
Post: #4
cyantist Wrote:Call it .profile and place it in your home folder and reboot. You have to run XBMC.app from Terminal with the command

./Applications/XBMC.app/Contents/MacOS/XBMC

OK, so trying this did nothing for me, I pasted the code into the .profile file and got no results. Also, I tried to make the file .MacOSX/environment.plist under my home directory, and this didn't get me the result either.

After trying the second way a couple of times, I did see the variables in Terminal by doing a 'env', but still i didn't get full screen to the second display, just a black second display and full screen XBMC on my main monitor.

Also, I'm still trying to figure out where to edit the XML files, as they are not under application support on my system. Any Ideas?
find quote
lava Offline
Junior Member
Posts: 4
Joined: Feb 2008
Reputation: 0
Post: #5
(This is Lavaweb with a new account)

So for some reason, I deleted everything and now XBMC works fine on the second display with no environmental variables set at all....This is confusing...
find quote