Apple Trailers won't play

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
TheEagle02 Offline
Junior Member
Posts: 4
Joined: Apr 2008
Reputation: 0
Post: #1
I loaded the newest (at the time) T3CH build with a regular old television and had no problems. Yesterday I bought an HDTV and ran the xbox HD component cables and everything looked great. However when I attempted to play movie trailers it would load them but never play them. After the loading window closed I was back to the regular AMT menu although the trailer i had selected was grayed out as if it played.

I reloaded XBMC and ran into the same problem again although this time I received a "playlist playback aborted too many consecutive failed items" error message. On occaision while loading an audio codec the entire operation will freeze up and i have to restart the xbox.

I'm not really sure where to begin? Maybe an older version of AMT?

AMT version pre-0.99.4a-2091
XBMC T3CH build SVN_2008-04-20_rev12746
Xbox V 1.0

All help is greatly appreciated

HMLJ
find quote
Nuka1195 Offline
Skilled Python Coder
Posts: 3,910
Joined: Dec 2004
Reputation: 18
Post: #2
you're running out of memory.

1. try the plugin, you install it from AMT settings.
and/or
2. make sure your gui and video resolution is not 1080i. 720p should work

For python coding questions first see http://mirrors.xbmc.org/docs/python-docs/
find quote
TheEagle02 Offline
Junior Member
Posts: 4
Joined: Apr 2008
Reputation: 0
Post: #3
I did both. Seems to be running ok now. Thank you.
find quote