Full screen on second monitor quarter size

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
mberg Offline
Junior Member
Posts: 3
Joined: May 2008
Reputation: 0
Post: #1
Great job on this port.

Having a weird problem. I have a macbook and I'd like to output to the second monitor which is a 40" samsung at 1920x1080. In the appearance settings, I do second monitor 1920x1080 full screen. However, when XBMC launches, it goes to the full screen properly but the screen doesn't scale up. It remains about the quarter of the screen size in the top left hand corner.

I've tried all the display settings and nothing will fix it. Any ideas?

Thanks!
find quote
iordonez Offline
Team Plex
Posts: 323
Joined: Feb 2008
Location: SFBA
Post: #2
What about using \ to initiate full screen when you have it set to auto?
find quote
Canuck73 Offline
Junior Member
Posts: 14
Joined: Apr 2008
Reputation: 0
Location: Vancouver
Post: #3
There is a separate resolution setting for video output.

Try: Settings -> Videos -> Player - > Resolution
find quote
mberg Offline
Junior Member
Posts: 3
Joined: May 2008
Reputation: 0
Post: #4
Can you please clarify what you mean by using "\"?

I tried changing the video settings and that didn't help.

Thanks for the suggestions so far.
find quote
mberg Offline
Junior Member
Posts: 3
Joined: May 2008
Reputation: 0
Post: #5
In the video settings I was able to change the overscan (where you drag the arrow to the bottom right. And that fixed the problem.

Thanks!
find quote
iordonez Offline
Team Plex
Posts: 323
Joined: Feb 2008
Location: SFBA
Post: #6
mberg Wrote:Can you please clarify what you mean by using ""?

I tried changing the video settings and that didn't help.

Thanks for the suggestions so far.

Hitting the \ key on the keyboard while in windowed mode (using Auto as the resolution) will bring you to full screen.

You can also use the Calibration utilities to see if you can resize the GUI to match your screen also.. More info on this found in the manual.
find quote