XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu)

  Thread Rating:
  • 12 Votes - 4.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
cwildt
Unregistered

Post: #1396
i think there's still a version conflict
quote
HellFire Offline
Junior Member
Posts: 25
Joined: Oct 2011
Reputation: 1
Post: #1397
That's because of the large build queue launchpad has, resulting in it not being built fully for nearly a day. Right now queue is 30hrs.

https://launchpad.net/builders
find quote
cwildt
Unregistered

Post: #1398
HellFire Wrote:That's because of the large build queue launchpad has, resulting in it not being built fully for nearly a day. Right now queue is 30hrs.

https://launchpad.net/builders

Ok, thanks Smile

Is there any chance to get the previous unstable version?
quote
nikc0069 Offline
Senior Member
Posts: 250
Joined: Jan 2011
Reputation: 1
Post: #1399
Trust me to try my first ubuntu install whilst the nightly builds are behind.... Sad I need it for the VAAPI support however.
find quote
nikc0069 Offline
Senior Member
Posts: 250
Joined: Jan 2011
Reputation: 1
Post: #1400
cwildt Wrote:Ok, thanks Smile

Is there any chance to get the previous unstable version?

Seconded. I'm a bit of a noob when it comes to these ppa's - any way to specifically request the previous unstable build?

Can't I just install Natty and enable vaapi in there? Then the pre-eden build would install from the official unstable ppa?
(This post was last modified: 2011-10-26 11:45 by nikc0069.)
find quote
Joris Offline
Junior Member
Posts: 8
Joined: Oct 2010
Reputation: 0
Post: #1401
although the PPA reports a succesfull build 4 hours ago, the problem persists. I cannot install the xbmc-standalone.

Anyone else has more succes?
find quote
BurningSky Offline
Senior Member
Posts: 197
Joined: Aug 2009
Reputation: 10
Location: Germany
Post: #1402
xbmc-standalone doesn't exist anymore.

Quote:Built packages

xbmc XBMC Media Center (arch-independent data package)
xbmc-bin XBMC Media Center (binary data package)
xbmc-eventclients-common XBMC Media Center (Event Client Common package)
xbmc-eventclients-dev XBMC Media Center (Event Client Dev package)
xbmc-eventclients-j2me XBMC Media Center (Event Client J2ME package)
xbmc-eventclients-ps3 XBMC Media Center (Event Client PS3 package)
xbmc-eventclients-wiiremote XBMC Media Center (Event Client WII Remote support package)
xbmc-eventclients-xbmc-send XBMC Media Center (Event Client XBMC-SEND package)
xbmc-live XBMC Media Center (XBMC Live package)
(This post was last modified: 2011-10-29 15:39 by BurningSky.)
find quote
Ringerl Offline
Junior Member
Posts: 9
Joined: Oct 2011
Reputation: 0
Post: #1403
Any chance you could compile with airtunes support? Seems to be missing...
find quote
HellFire Offline
Junior Member
Posts: 25
Joined: Oct 2011
Reputation: 1
Post: #1404
I've submitted libshairport now, so next nightly should have airtunes support. Will also add libcec.
(This post was last modified: 2011-11-09 21:34 by HellFire.)
find quote
mbah.pande Offline
Junior Member
Posts: 25
Joined: Jul 2011
Reputation: 0
Post: #1405
Hi all i have got this message when trying install from ppa:nathan-renniewaldock/xbmc-nightly

Quote:The following packages have unmet dependencies:
xbmc : Depends: xbmc-bin (>= 2:11.0~git201111102118~afbe8e6-0~ppa1~oneiric) but it is not going to be installed
Depends: xbmc-bin (< 2:11.0~git201111102118~afbe8e6-0~ppa1~oneiric.1~) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
how to resolve this?
find quote
binaryjay Offline
Member
Posts: 61
Joined: Apr 2011
Reputation: 3
Post: #1406
mbah.pande Wrote:Hi all i have got this message when trying install from ppa:nathan-renniewaldock/xbmc-nightly


how to resolve this?

Wait a while and update and try again.
find quote
MindGuerrillas Offline
Junior Member
Posts: 35
Joined: Jun 2009
Reputation: 0
Post: #1407
Hi, I'm getting a similar error to mbah above

Quote:The following packages have unmet dependencies.
xbmc : Depends: xbmc-bin (>= 2:11.0~git20111117.0e174c0-0ubuntu1~ppa1~maverick) but it is not going to be installed
Depends: xbmc-bin (< 2:11.0~git20111117.0e174c0-0ubuntu1~ppa1~maverick.1~) but it is not going to be installed
E: Broken packages

I'm stuck with a broken install until this is sorted. Sad

Does anyone know when that's likely to be?
Thanks
find quote
MindGuerrillas Offline
Junior Member
Posts: 35
Joined: Jun 2009
Reputation: 0
Post: #1408
I've had another look at the above error and it seems that xbmc-bin now depends upon a package called licec.

This libcec package is unavailable.

Can this package please be added to the repository?
Thanks again
find quote
MindGuerrillas Offline
Junior Member
Posts: 35
Joined: Jun 2009
Reputation: 0
Post: #1409
Hi,

Ok, ignore the 2 above posts I've sorted it already.

Needed to add the pulse-eight/libcec repo

Thanks
find quote
Daniel Malmgren Offline
Senior Member
Posts: 187
Joined: Jul 2009
Reputation: 0
Location: Sweden
Post: #1410
MindGuerrillas Wrote:Hi,

Ok, ignore the 2 above posts I've sorted it already.

Needed to add the pulse-eight/libcec repo

Thanks

Where do you find that repo? I'm also struggling with these broken dependencies...

/Daniel
find quote
Post Reply