XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu)

  Thread Rating:
  • 12 Votes - 4.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
LB06 Offline
Fan
Posts: 319
Joined: Aug 2010
Reputation: 11
Location: Europe
Post: #1426
Will there be a stable Team-XBMC PPA for Eden once it is released?
find quote
adriankoooo Offline
Junior Member
Posts: 40
Joined: Apr 2010
Reputation: 0
Post: #1427
double, sorry
(This post was last modified: 2011-12-21 18:18 by adriankoooo.)
find quote
adriankoooo Offline
Junior Member
Posts: 40
Joined: Apr 2010
Reputation: 0
Post: #1428
HellFire's repo is fine, but AirTunes/Airplay is not enabled by default? My iTunes can't see it.

Another problem, the xbmc does not want to start automatically, just manually (xinit xbmc-standalone). I have xbmc user, and xbmc-live installed, no desktop manager.
(This post was last modified: 2011-12-21 18:32 by adriankoooo.)
find quote
HellFire Offline
Junior Member
Posts: 25
Joined: Oct 2011
Reputation: 1
Post: #1429
adriankoooo Wrote:HellFire's repo is fine, but AirTunes/Airplay is not enabled by default? My iTunes can't see it.
Just checked the build logs, airtunes/airplay support is enabled. Check you have libshairport0 installed.

adriankoooo Wrote:Another problem, the xbmc does not want to start automatically, just manually (xinit xbmc-standalone). I have xbmc user, and xbmc-live installed, no desktop manager.
Someone else may have an idea about that. I had LXDE installed and ran it from autostart. When I have a little free time, I'll check both in a virtual machine.

I'm maintaining XBMC builds for Ubuntu, check my post in the PPA thread for details.
find quote
adriankoooo Offline
Junior Member
Posts: 40
Joined: Apr 2010
Reputation: 0
Post: #1430
Thanks, first I am going to make autostart work again, then I am looking at the AirTunes. Smile
find quote
rodercot Offline
Donor
Posts: 796
Joined: Feb 2008
Reputation: 25
Location: Ottawa, Canada
Post: #1431
I am really confused with the ppa's. What should the version be for xbmc eden beta in the system info window. I updated my ppa and I think I upgraded in system info it now says xbmc pre11 compiled dec 11 git unknown.

I am using the unstable ppa which was posted on the xboxmediacenter site for upgrading.

Thanks,

Dave
find quote
adriankoooo Offline
Junior Member
Posts: 40
Joined: Apr 2010
Reputation: 0
Post: #1432
In HellFire's repo the xbmc-live is broken.

When I do an apt-get install xbmc xbmc-live install from Stable repo, then everything is fine (service xbmc-live start/stop working). When I install same package from HellFire repo, then I can start xbmc manually only: xinit xbmc-standalone, xbmc-live is not working.
find quote
rodercot Offline
Donor
Posts: 796
Joined: Feb 2008
Reputation: 25
Location: Ottawa, Canada
Post: #1433
I am testing hellfires repo as well. Is video_ts and dvd playback broken in the latest upgrade I have sound but no video for all nas stored dvd's (video_ts folders) with any skin and no dvd playback at all all my hi-res stuff seems ok. anyone else.

Dave

*edit* went back to hellfires stable build and video_ts playback is good, hd is good, no dvd playback but all else seems fine.

Dave
(This post was last modified: 2011-12-24 16:50 by rodercot.)
find quote
adriankoooo Offline
Junior Member
Posts: 40
Joined: Apr 2010
Reputation: 0
Post: #1434
rodercot Wrote:*edit* went back to hellfires stable build and video_ts playback is good, hd is good, no dvd playback but all else seems fine.

Dave

The xbmc-live is working for you? I am trying it on Lucid.
find quote
rodercot Offline
Donor
Posts: 796
Joined: Feb 2008
Reputation: 25
Location: Ottawa, Canada
Post: #1435
adriankoooo Wrote:The xbmc-live is working for you? I am trying it on Lucid.

I am not running -live- I am on mythbuntu 10.04 lts.

Dave
find quote
Hannes The Hun Offline
Posting Freak
Posts: 1,216
Joined: May 2009
Reputation: 3
Post: #1436
when having problems with xbmc-live, please check if there's any error messages: when doing a dpkg-reconfigure at terminal/SSH and xbmc-live is missing a uxlaunch directory, simply do an apt-get install uxlaunch and see this thread for details:

http://forum.xbmc.org/showthread.php?tid=98773

XBMCbuntu Frodo --> Foxconn Netbox 330i --> Onkyo TX-NR709 --> Sharp Aquos LC-46XD1E
XBMCbuntu FAQ <-- answers 99% of your questions.
Forum Search answers the rest.
find quote
HellFire Offline
Junior Member
Posts: 25
Joined: Oct 2011
Reputation: 1
Post: #1437
Late reply, but looks like the missing dependency is a bug in the packaging on github. It's only including uxlaunch for natty (it should be >= maverick).

* Edit: Nope, postinst script is trying to use uxlaunch and lightdm. My next nightly should have it fixed.

I'm maintaining XBMC builds for Ubuntu, check my post in the PPA thread for details.
(This post was last modified: 2012-04-19 21:01 by HellFire.)
find quote
john.cord Offline
Fan
Posts: 465
Joined: Jan 2007
Reputation: 6
Location: Vienna
Post: #1438
Hi HellFire

Whats goind on with you PPA?
find quote
HellFire Offline
Junior Member
Posts: 25
Joined: Oct 2011
Reputation: 1
Post: #1439
Upstream changes broke the builds, 3 days ago the READMEs were moved to the docs/ dir (packaging repo hasn't been updated for that yet). Should be sorted now.

I'm maintaining XBMC builds for Ubuntu, check my post in the PPA thread for details.
find quote
john.cord Offline
Fan
Posts: 465
Joined: Jan 2007
Reputation: 6
Location: Vienna
Post: #1440
(2012-05-08 00:43)HellFire Wrote:  Upstream changes broke the builds, 3 days ago the READMEs were moved to the docs/ dir (packaging repo hasn't been updated for that yet). Should be sorted now.

THX! Angel When will there be new builds?
(This post was last modified: 2012-05-08 11:22 by john.cord.)
find quote
Post Reply