Bugs and Suggestions

  Thread Rating:
  • 3 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
blittan Offline
Team-XBMC Handyman
Posts: 1,740
Joined: Jun 2004
Reputation: 11
Location: Sweden
Post: #1
Post bugreports and Suggestions here. (thread recreated, accidentially deleted)

flipped cracker Wrote:i get this error... when in the library for tv shows, if i select refresh, whether i choose yes or no, it refreshes.

muzo178 Wrote:In the Apple Movie Trailers Plugin, I can't see the movie posters. they are just not there. I'm using the skin on Plex. I dunno, that might make a difference.

UND3R ACHI3V3R Wrote:Just a suggestion, but could anyone make some backgrounds that fit the home layout more? Center themes BG's dont look as good as expected when applied.

sipart Wrote:Coverflow for Music and Films please :-)

This skin is great as are lots of others but I always go back to Xtv after a short time as I think coverflow is the perfect interface for browsing and playing music.

Great skin though, well done.

Cheers

MikeBeecham Wrote:Hey UA...this was always going to be a concern for us, and one that we knew would bite us in the ass.

Essentially, in order to achieve this we would need to create an entire aeon-esque library with wallpapers that fit our navigation. To me this seems a little counter productive, and I dont want to be forking out money as DJH does for the images...there's also a sense of not reinventing the wheel.

One thing we are contemplating is a toggeable option to have the blade sitting more to the left, so that the centre-point of the bgs are not covererd up. This is being looked at as a new option.

UND3R ACHI3V3R Wrote:Sweet! Thanks!

Oh and does anyone else notice while using the skin xbox side that poster views (Showcase?) is a little "skippy" when going from movie poster to movie poster? I assume it's probably smoothe as hell on linux, but on the xbox not so much ..

Hitcher Wrote:Out of all the ones I have I've only found a few that look OK (Miami Vice & Bones) but that's fine by me. Same on Win32.

deepblue Wrote:Just installed this and caught a bug - but first, may I please compliment the entire team on this amazing piece of work. I'm blown away with how polished this is, my hat is off to all of you.

Bug: Video Calibration causes odd Font issue

To Reproduce:
- Settings / Video / Player
- Video Calibration
- Exit Video Calibration

Taking the steps above causes the font to increase in size dramatically and ruins the lovely appearance of MediaStream.

I also crashed it when I enabled a Custom Background "Folder" and it appeared to be trying to rotate the background image each time I changed screens. After about 5 screens it froze the Xbox and I had to reboot. Let me know if you'd like me to pull logs.

Once again - my thanks to the team, this is my new standard skin, it truly makes XBMC look slick.

skunkm0nkee Wrote:Quote:
Originally Posted by deepblue View Post
Just installed this and caught a bug - but first, may I please compliment the entire team on this amazing piece of work. I'm blown away with how polished this is, my hat is off to all of you.

Bug: Video Calibration causes odd Font issue

To Reproduce:
- Settings / Video / Player
- Video Calibration
- Exit Video Calibration

Taking the steps above causes the font to increase in size dramatically and ruins the lovely appearance of MediaStream.
Could you up a screenshot of the bizarre fonts as I tried this on the SDL build and couldn't reproduce it.

Quote:
Originally Posted by deepblue View Post
I also crashed it when I enabled a Custom Background "Folder" and it appeared to be trying to rotate the background image each time I changed screens. After about 5 screens it froze the Xbox and I had to reboot. Let me know if you'd like me to pull logs.
Will look into this

Quote:
Originally Posted by deepblue View Post
Once again - my thanks to the team, this is my new standard skin, it truly makes XBMC look slick.
Thanks

deepblue Wrote:Quote:
Originally Posted by skunkm0nkee View Post
Could you up a screenshot of the bizarre fonts as I tried this on the SDL build and couldn't reproduce it.
My bad guys - don't know what the deal was here. I reproduced it 3 times in a row, but now (I've since rebooted) it isn't occuring. Must have been a gremlin, or perhaps a very specific set of steps I took. I'll let you know if it occurs again.

Thanks.

deepblue Wrote:K - mine crashed again, here's what came up in the log:

------------------------

18:34:39 M: 28254208 NOTICE: initialize done
18:34:39 M: 28254208 NOTICE: Running the application...
18:34:40 M: 17002496 NOTICE: start timeserver client
18:34:40 M: 16936960 NOTICE: Webserver: Starting...
18:34:40 M: 16797696 NOTICE: XBFileZilla: Starting...
18:34:40 M: 16658432 NOTICE: starting upnp server
18:34:40 M: 16654336 NOTICE: Webserver: Started
18:34:40 M: 16568320 ERROR: <video> tag is missing or sources.xml is malformed
18:34:40 M: 16568320 ERROR: <pictures> tag is missing or sources.xml is malformed
18:34:40 M: 16379904 NOTICE: ES: Starting event server
18:34:40 M: 15298560 NOTICE: ES: Starting UDP Event server on 0.0.0.0:9777
18:34:40 M: 15298560 NOTICE: UDP: Listening on port 9777
18:34:40 M: 13975552 NOTICE: XBFileZilla: Started
18:35:00 M: 26083328 ERROR: Texture manager unable to load file: Q:\skin\MediaStream\media\Bluebar.png
18:35:08 M: 26083328 ERROR: Texture manager unable to load file: Q:\skin\MediaStream\media\Bluebar.png
18:35:37 M: 26071040 ERROR: Texture manager unable to load file: Q:\skin\MediaStream\media\Bluebar.png
18:35:45 M: 26054656 ERROR: Texture manager unable to load file: Q:\skin\MediaStream\media\Bluebar.png
18:35:55 M: 26054656 ERROR: Texture manager unable to load file: Q:\skin\MediaStream\media\Bluebar.png
18:37:34 M: 28401664 ERROR: unable to load Q:\skin\MC360\language\english\strings.xml: Failed to open file at line 0
18:37:34 M: 28401664 ERROR: unable to load Q:\skin\MC360\language\English\strings.xml: Failed to open file at line 0
18:37:35 M: 27774976 ERROR: Window Translator: Can't find window dialogbuttonmenu
18:37:59 M: 25845760 ERROR: Texture manager unable to load file: Q:\skin\MediaStream\media\Bluebar.png
18:39:28 M: 372736 ERROR: Out of memory loading texture: homebgprogramsright.png (need 633856 bytes, have 372736 bytes)
18:39:28 M: 372736 ERROR: Texture manager unable to load bundled file: HomeBGProgramsRight.png
18:39:28 M: 28672 ERROR: Out of memory loading texture: homebgprogramsmidlow.png (need 368768 bytes, have 28672 bytes)
18:39:28 M: 28672 ERROR: Texture manager unable to load bundled file: HomeBGProgramsMidLow.png

-----------------------------------------

I'm running in 1080i, so perhaps I should scale back to something less memory intensive?

Wir3d Wrote:Quote:
Originally Posted by deepblue View Post
K - mine crashed again, here's what came up in the log:
Looks like you have a hella mess there. Try a lower resolution then if that doesn't work try to reinstall the skin and clear the cache folder.

skunkm0nkee Wrote:Are you sure that's our skin? Why is it loading the language stuff from MC360?

ekurin Wrote:First off, great skin. Been running it a few hours and it certainly lived up to the pre-hype. I just have a few suggestions.

First of all it's terrible hard to select a subtitle from the audio settings menu. The slideout settings panel is blocking the view. Perhaps moving the file selection dialog to the left and making it a bit smaller or auto hide the audio settings panel when browsing for subtitles (if this is technical possible atm)

[Image: screenshot003gm1.jpg]

Adding a IMDB Top250 # besides the rating column in the video library when displaying a movies information as seen on other skins.

I would also like to second the suggestion of a coverflow view to the library.

When you are presented with the Numeric pad (etc when selecting a password protected profile) it would be nice if it defaults to focus on the enter/ok button instead of the '5' key. Aeon is par example doing this and iv'e tried to compare the DialogNumeric.xml from Aeon with yours but I can't seem to figure out what controls the default focus.

Just a few suggestions which I think would make this already great skin even better.

Best Regards

hired goon Wrote:Just installed MediaStream on an XBox, using a Tech release XBMC from June (I think).

Little things I noticed:

1. When I first selected "Videos" the view option was "Showcase" (with the horizontal icons). Bring up the context menu, and the view options are "Showcase | List | Info List". Select list, then bring up the context menu again. This time the view options are only "List | List Info". I cannot get showcase view back.

2. In the "Image Stream" view mode of "Pictures": there is a horizontal array of folders along the bottom of screen. When I hold down the right/left scroll button, the horizontal array moves up and down the screen. Weird.

3. "Image Stream" in Pictures is kinda counter-intuitive. The background changes to the current picture in the horizontal scroller, then the scroller fades and the background image remains. But this image is very low quality. The first thing my wife said was "why does the picture look so fuzzy?". It's not obvious that you need to click "OK" to actually get the actual hi-quality image. I understand why a low-quality background image is used (for fast loading and scrolling), but once the icon disappears perhaps the hi-quality image should load?

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
If you don't have the time to read them, please don't take the time to post in this forum!
For troubleshooting and bug reporting please make sure you read this first.
(This post was last modified: 2008-08-09 11:48 by blittan.)
find quote
skunkm0nkee Offline
Team Razorfish
Posts: 1,886
Joined: Aug 2007
Location: London
Post: #2
There's been a problem with the original bug and suggestions thread but don't worry I managed to take a note of most of your suggestions and bug reports before it disappeared so they should still be dealt with.

Please report any further suggestions/bug reports in this thread and when we release the next version we'll detail everything that has been fixed/added.
find quote
blittan Offline
Team-XBMC Handyman
Posts: 1,740
Joined: Jun 2004
Reputation: 11
Location: Sweden
Post: #3
continue restore:
JustMeD Wrote:hired goon: thanks for the feedback.

Issue 1. When you selected Showcase it became the active view so is no longer need in the list. So if you select another view mode you will see Showcase again. Whilst in that view if you have selected the view mode you like just press left to escape that menu.

Issue 2. Not sure why that is happening to you as that isn't normal behaviour. Can you try with the latest T3CH build as it may relate to an alter version of XBMC.

Issue 3. We can look into what options are available here. The main issue is that we are dealing with both folders and images in the scroller so with regards that large preview image I'm not whats possible. I'll chat to skunk about that one.
JustMeD is offline Add to JustMeD's Reputation Add Infraction for JustMeD Report Post IP Edit/Delete Message

ekurin: Not sure why you are having that issue with the browse for subtitles panel as it should be overlaid on top of the settings panel.

Also thanks for the suggestions we can look into those possibilities.

jayman978 Wrote:Fantastic job guys. Real quality work!

Under movie information, there doesn't seem to be a link to add movie fanart. If I go back to Aeon and add the movie fanart under movie information it shows when I go back to Mediastream. Am I missing something here?

Thanks

jmarshall Wrote:hired goon: Most of your problems will be fixed by updating to a newer version of XBMC I believe. This skin (as many do nowadays) uses things that have been either added or fixed very recently (on the order of a couple of weeks).

jayman978: Probably because the possibility to use the button as only been in SVN for 2 days and they've been busy polishing other stuff - I'm sure it'll make it to the next release.

Team Razorfish: Very nice work - try out the largeimage for the movie fanart - it'll remove the juddering when moving from one item to the next.

Cheers,
Jonathan

anoobie Wrote:Thanks for the skin The "media preview" view is very beautiful especially with the star rating.

I have one suggestion. How about add a "view trailer" button like in itunes somewhere to the right of the star rating. Then reassign the sliding menu to down button so when you click up you can select the trailer button. I think that would be perfect.

hired goon Wrote:Quote:
Originally Posted by JustMeD View Post
Issue 1. When you selected Showcase it became the active view so is no longer need in the list. So if you select another view mode you will see Showcase again. Whilst in that view if you have selected the view mode you like just press left to escape that menu.
Initially "Showcase" is the active view with "List" and "List Info" available for selection. Once I selected "List", then "List" becomes the active view and only "List Info" is available for selection. If I later select "List Info" then "List Info" is the active view and only "List" is available for selection. "Showcase" is not available for selection.

Quote:
Issue 2. Not sure why that is happening to you as that isn't normal behaviour. Can you try with the latest T3CH build as it may relate to an alter version of XBMC.
Just installed XBMC-SVN_2008-07-28_rev14439-T3CH and have the same issues.

Quote:
Issue 3. We can look into what options are available here. The main issue is that we are dealing with both folders and images in the scroller so with regards that large preview image I'm not whats possible. I'll chat to skunk about that one.
I'm not sure what is possible either -- but from a user perspective it looks like the background image displayed is the final view. The horizontal scroller with icons is on the bottom, the background changes to the image represented by the currently selected icon, then the icons disappear and the screen is showing the full image.

The UI says here's the icon, and now here's the full image. But this image is low quality. There's an extra hidden step (on my remote it is to click the "OK" button) to replace one full background image with another (the hi-quality version).


jmarshall Wrote:hired_goon: It loads a lowres version (the thumb) then loads the highres version over the top - if it is not doing so, then 07-28 may simply be too old (SVN changes very, very quickly).

Cheers,
Jonathan

Peaches Wrote:I have an issue that i'm not sure has been mentioned. In my Movies Library view, I clicked the IMDB setup options, and entered a movie name. Now a 'blank' movie has appeared in my library, and I can't get rid of it.


Hitcher Wrote:Quote:
Originally Posted by deepblue View Post
Just installed this and caught a bug - but first, may I please compliment the entire team on this amazing piece of work. I'm blown away with how polished this is, my hat is off to all of you.

Bug: Video Calibration causes odd Font issue

To Reproduce:
- Settings / Video / Player
- Video Calibration
- Exit Video Calibration

Taking the steps above causes the font to increase in size dramatically and ruins the lovely appearance of MediaStream.
There's a current bug where fonts get messed up if you have different resolutions for the GUI and video playback.

Quote:
Originally Posted by JustMeD View Post
Issue 1. When you selected Showcase it became the active view so is no longer need in the list. So if you select another view mode you will see Showcase again. Whilst in that view if you have selected the view mode you like just press left to escape that menu.
Nope, it definitely disappears after you select a different view.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
If you don't have the time to read them, please don't take the time to post in this forum!
For troubleshooting and bug reporting please make sure you read this first.
find quote
blittan Offline
Team-XBMC Handyman
Posts: 1,740
Joined: Jun 2004
Reputation: 11
Location: Sweden
Post: #4
and more:
KidKiwi Wrote:I'm also having the problem with "Showcase" view in TV Shows. Once I've selected another view, the showcase view disappears and does not show up again (Currently running under XBMC_PC).

I'd also like to see an option where one can turn of the thumb overlays (unwatched blue circle).

The more I play with this the more I think it rocks. Excellent job!

ewequeone Wrote:when in file mode for music, when you have a song where the length of its title is wider than the allowed area (I'm running @ 720i if it helps) the song title scrolls but it seems the scrolling text is running slightly out of sync somehow so the text is blurry and unreadable.

[Image: screenshot023ls9.jpg]

szsori Wrote:Quote:
Originally Posted by ewequeone View Post
when in file mode for music, when you have a song where the length of its title is wider than the allowed area (I'm running @ 720i if it helps) the song title scrolls but it seems the scrolling text is running slightly out of sync somehow so the text is blurry and unreadable.
Question about the scrolling fields. Would it be possible to have a toggle to completely disable side-scrolling on long fields? I mentioned the Now Playing box having some scrolling issues as well, so perhaps disabling them would be a good solution. I just ask because I've got no need for side-scrolling fields. If they go too long, I won't read them anyway.

skunkm0nkee Wrote:Quote:
Originally Posted by hired goon View Post
Just installed MediaStream on an XBox, using a Tech release XBMC from June (I think).

Little things I noticed:

1. When I first selected "Videos" the view option was "Showcase" (with the horizontal icons). Bring up the context menu, and the view options are "Showcase | List | Info List". Select list, then bring up the context menu again. This time the view options are only "List | List Info". I cannot get showcase view back.
Quote:
Originally Posted by KidKiwi View Post
I'm also having the problem with "Showcase" view in TV Shows. Once I've selected another view, the showcase view disappears and does not show up again (Currently running under XBMC_PC).
Looks like a few people have come across this 'bug'. The Showcase view is a view for movies when in library mode. If you see for other media or in other areas initially it's because the id for that view is the same as the id you used in another skin. Once you have selected another view then it disappears from the list since it shouldn't really have been there in the first place. I guess the real question is should the Showcase view (or similar) be made available for other areas, anyone have an opinion on that?

Quote:
Originally Posted by hired goon View Post
2. In the "Image Stream" view mode of "Pictures": there is a horizontal array of folders along the bottom of screen. When I hold down the right/left scroll button, the horizontal array moves up and down the screen. Weird.
Yep, confirmed as a bug, we'll look into this and endeavour to sort it out ASAP.

Quote:
Originally Posted by hired goon View Post
3. "Image Stream" in Pictures is kinda counter-intuitive. The background changes to the current picture in the horizontal scroller, then the scroller fades and the background image remains. But this image is very low quality. The first thing my wife said was "why does the picture look so fuzzy?". It's not obvious that you need to click "OK" to actually get the actual hi-quality image. I understand why a low-quality background image is used (for fast loading and scrolling), but once the icon disappears perhaps the hi-quality image should load?
As JM says the fuzzy image is actually a low quality thumbnail of the picture and that should then be replaced by a higher quality version of the picture once it has a chance to load, it could be that the thumbs are local and load really quickly but the original picture is on a different drive and taking longer to load than the time you are giving it?

Keeping up to date with the very latest version of XBMC is always advisable to make sure it's not something that has alredy been fixed in a lter version.

Quote:
Originally Posted by anoobie View Post
Thanks for the skin The "media preview" view is very beautiful especially with the star rating.

I have one suggestion. How about add a "view trailer" button like in itunes somewhere to the right of the star rating. Then reassign the sliding menu to down button so when you click up you can select the trailer button. I think that would be perfect.
We want to keep the navigation in media views as simple as possible and adding buttons to the views moves away from that simplicity. If you click on info there is a trailer button in the info dialog. What we could do is add a label/image to show that a trailer is available for the current movie?
Quote:
Originally Posted by KidKiwi View Post
I'd also like to see an option where one can turn of the thumb overlays (unwatched blue circle).
Been asked for already, coded already and will be in the next release.

Quote:
Originally Posted by Peaches View Post
I have an issue that i'm not sure has been mentioned. In my Movies Library view, I clicked the IMDB setup options, and entered a movie name. Now a 'blank' movie has appeared in my library, and I can't get rid of it.
I'm pretty sure it's not the skin that added a movie, can you try looking at it with another skin and see if it happens there too?

KidKiwi Wrote:Quote:
Looks like a few people have come across this 'bug'. The Showcase view is a view for movies when in library mode. If you see for other media or in other areas initially it's because the id for that view is the same as the id you used in another skin. Once you have selected another view then it disappears from the list since it shouldn't really have been there in the first place. I guess the real question is should the Showcase view (or similar) be made available for other areas, anyone have an opinion on that?
Thx for the response on said issues. You guys work fast. As for the "Showcase view"...hmmm... now that I've looked more closely, I think I was getting something more like the "Media Preview" view - the episode info was displayed above a film strip thumb set below. You cycled threw the film strip thumbs and the info above changed. I thought it was cool, but once another view had been selected it was history. Aeon had a similar view I thought. I would've used this view I think if I had the choice.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
If you don't have the time to read them, please don't take the time to post in this forum!
For troubleshooting and bug reporting please make sure you read this first.
find quote
blittan Offline
Team-XBMC Handyman
Posts: 1,740
Joined: Jun 2004
Reputation: 11
Location: Sweden
Post: #5
Those are the posts I had in browser cache.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
If you don't have the time to read them, please don't take the time to post in this forum!
For troubleshooting and bug reporting please make sure you read this first.
find quote
skunkm0nkee Offline
Team Razorfish
Posts: 1,886
Joined: Aug 2007
Location: London
Post: #6
As you can see there's been a bit of a problem with the bugs/suggestions thread. blittan has managed to resurect some of it and we already have a track of all the relevant bugs/suggestions in our own tracker so things should still be dealt with.

We'll keep posting details of what's been fixed/added and will have proper release notes when the next release comes out.

Feel free to add new bugs/suggestions and we'll endeavour to deal with them as quickly as possible.

Quote:when in file mode for music, when you have a song where the length of its title is wider than the allowed area (I'm running @ 720i if it helps) the song title scrolls but it seems the scrolling text is running slightly out of sync somehow so the text is blurry and unreadable.

This has now been fixed for the next release and I've also updated it so that it will be using largeimage controls for the fanart background which should make the transitions smoother in the movies library.
find quote
IIINeOIIINL Offline
Member
Posts: 64
Joined: Jun 2008
Reputation: 0
Location: Netherlands
Post: #7
Hi first of all great skin!!! Cool
You guys did a wonderfull job, I can see the hard work throught some many nice and smooth details.

I have some comments/bugs: (sorry for my rusty English I'm DutchWink)
  • When running on xbox, default the "now playing" window is hiding (in Home screen).
    Would be nice to be showing up when returning to home screen.
  • I noticed when watching a TV-Episode (*.avi) that when want jump forward, it doesn't. It brings up the menu bar up at the bottom. (worked with all other skins)
  • When I'm browsing TV-Shows in "File" mode, first time I saw view mode show case, but after selecting a different view I cannot choose it again. (Same in library mode) Can i also suggest some more views?
  • When I'm using custom backgrounds, when i'm scrolling through they home screen, I see it for a small time then the background is black.
  • wathing a picture (fullscreen) then returning to image stream, de preview image bar is down, maybe default showing it for a couple of seconds?
  • May I suggest showing weather info in the same textlabel as the clock, just like Aeon. Like an option in skin-options (choosable)
  • I noticed in library mode, listening music, that the highlighted long text name (Track name) (when scrolling) is blurring, with some stripes.
  • When choosing manualy a subtitle (like looking it up in a *.rar) the window where you browse is with big thumbs, may I suggest to show only the text labels (list view).

This was tested on Xbox version of XBMC.
Again wow and thanks for this great skin!
find quote
skunkm0nkee Offline
Team Razorfish
Posts: 1,886
Joined: Aug 2007
Location: London
Post: #8
IIINeOIIINL Wrote:When running on xbox, default the "now playing" window is hiding (in Home screen).
Would be nice to be showing up when returning to home screen.
When music is playing there is an indicator in the bottom left of the screen which shows you which direction key/button you need to press to show/hide the now playing info

IIINeOIIINL Wrote:I noticed when watching a TV-Episode (*.avi) that when want jump forward, it doesn't. It brings up the menu bar up at the bottom. (worked with all other skins)
Can I assume that you are using the xbox controller? Can someone else confirm that this is a problem with the controller as it works fine with me (using the remote)

IIINeOIIINL Wrote:When I'm browsing TV-Shows in "File" mode, first time I saw view mode show case, but after selecting a different view I cannot choose it again. (Same in library mode) Can i also suggest some more views?
The initial view you see is based on what view (and in particular the id for that view) in the previous skin you used. Once you have switched off that view you will only be able to select the views that we have allocated to the various media types. In other words Showcase & Media Preview are for movies in library mode only as there's a lot of info on those views that is not available in files mode.

IIINeOIIINL Wrote:When I'm using custom backgrounds, when i'm scrolling through they home screen, I see it for a small time then the background is black.
This is the problem with using custom backgrounds as they will take slightly longer to load than the optimised images we have built into the skin

IIINeOIIINL Wrote:wathing a picture (fullscreen) then returning to image stream, de preview image bar is down, maybe default showing it for a couple of seconds?
The bar always hides after a few seconds so you can see more of the picture

IIINeOIIINL Wrote:May I suggest showing weather info in the same textlabel as the clock, just like Aeon. Like an option in skin-options (choosable)

Has been suggested and added to our list

IIINeOIIINL Wrote:I noticed in library mode, listening music, that the highlighted long text name (Track name) (when scrolling) is blurring, with some stripes.

Already fixed and will be in the next release

IIINeOIIINL Wrote:When choosing manualy a subtitle (like looking it up in a *.rar) the window where you browse is with big thumbs, may I suggest to show only the text labels (list view).

The browsing for subtitles needs to be cleaned up as it doesn't seem to be very easy to use.

Thanks for the feedback
find quote
IIINeOIIINL Offline
Member
Posts: 64
Joined: Jun 2008
Reputation: 0
Location: Netherlands
Post: #9
Quote:Can I assume that you are using the xbox controller? Can someone else confirm that this is a problem with the controller as it works fine with me (using the remote)

It's with an xbox remote, jumping is working on file mode, but not working under library mode.

Quote:This is the problem with using custom backgrounds as they will take slightly longer to load than the optimised images we have built into the skin

I think it's not an loading problem, the image shows up for a few seconds an then it disapears, background is black for a while, then after 10/15 seconds a new background is showing.

Quote:The initial view you see is based on what view (and in particular the id for that view) in the previous skin you used. Once you have switched off that view you will only be able to select the views that we have allocated to the various media types. In other words Showcase & Media Preview are for movies in library mode only as there's a lot of info on those views that is not available in files mode.

Understood, are there going to be more views then the current ones?

Thanks for you feedback!
find quote
Hitcher Offline
Skilled Skinner
Posts: 10,280
Joined: Aug 2007
Reputation: 80
Location: Eastleigh, UK
Post: #10
I've gone back to using the standard backgrounds for this skin but have some suggestions I think would balance out the whole main menu look.

TV SHOWS - Shift the image so the TV screen is more to the right and then it's not covered up (also, if possible, change what's displayed on the screen - the old BBC test card is a bit naff IMO).

ON/OFF - definitely needs the on/off button shifted to the right because as it's stands right now you can hardly even see it.

DVD - a totally different picture is needed I think because there's nothing shown on the left and what's on the right isn't really recognisable.


Hope that doesn't come across as sounding too harsh because all the other ones are perfect.
find quote
Dalidah Offline
Junior Member
Posts: 24
Joined: Jan 2005
Reputation: 0
Lightbulb  Fast forward, rewind, jump bug
Post: #11
First of all thanx to the team Razorfish for the great job!

I confirm that while playing some video files (.avi) there is no possibility to jump or fast forward / rewind. In few words there is no control other then stopping them.

Some information:
- I tested it on xbox
- It happens always and only on certain video files: at the moment I did not identify a common element between them connected to the bug.
- I use the remote control
- The bug happens ONLY when the screen resolution (system, not video player settings) is set to 1080i. If I set the screen resolution at 720p and video player settings are at 1080i the controls work fine: in this case the problem is that when exiting from video playback all graphics are messed up because the screen resolutions does no revert back to 720p (so the fonts are huge).

A little suggestion: main blade items fonts size could be reduced little, increasing space between them; this will give a less crowdy effect and a more "classy" design.

Thanx again and keep up the great job!
find quote
shizzle Offline
Senior Member
Posts: 196
Joined: Apr 2007
Reputation: 0
Location: sweden
Post: #12
the notify thing in xbmc like when it tells you that there no connection to last fm dont work you'll just hear the notify sound
find quote
shizzle Offline
Senior Member
Posts: 196
Joined: Apr 2007
Reputation: 0
Location: sweden
Post: #13
great skin by the way , i use it on my 4:3 and it still looks good =)
find quote
mln_ Offline
Junior Member
Posts: 6
Joined: Aug 2008
Reputation: 0
Post: #14
I just noticed that there is no "log out <current user>" option in the "On/Off" menu, although it's possible to get almost the same result by using "Reload XBMC".

Platform: XBOX, Win32
Skin Revision: Released 2008-08-08
XBMC Revision: 14439 (T3CH / 2008-07-28)
find quote
MikeBeecham Offline
Team Plex
Posts: 987
Joined: Apr 2007
Post: #15
just to let you know that I've done somne premlim artwork to bring the blade and sub-blade more over to the left of the screen. This will allow for more of the bg to be shown. It also means that we can looking at potentially adding more content to the right side of the screen....Now Playing, weather, etc
find quote
Post Reply