AdultDVDEmpire Scraper

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
NandoBR Offline
Junior Member
Posts: 18
Joined: Apr 2009
Reputation: 0
Location: Brazil
Post: #16
Still having cover problems (r22999)
find quote
mkortstiege Offline
Team-XBMC Developer
Posts: 2,921
Joined: Jan 2008
Reputation: 8
Location: Germany
Post: #17
Works for me ™. Debug log please.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules
For troubleshooting and bug reporting please make sure you read this first.
find quote
NandoBR Offline
Junior Member
Posts: 18
Joined: Apr 2009
Reputation: 0
Location: Brazil
Post: #18
Here is my debug log

http://pastebin.com/m478b2a44
find quote
mkortstiege Offline
Team-XBMC Developer
Posts: 2,921
Joined: Jan 2008
Reputation: 8
Location: Germany
Post: #19
This is not a debug log. Please enable debug logging in system settings.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules
For troubleshooting and bug reporting please make sure you read this first.
find quote
Freddo Offline
Skilled Skinner
Posts: 489
Joined: Apr 2004
Reputation: 13
Post: #20
Bleckshire Wrote:plots will be scraped completely unless the plot uses HTML tags. It will then be scraped up until the first HTML tag it hits.

Hi, I don't know if this helps at all but this rang a bell with me so I dug out an old TRAC ticket I filed about the imdb scraper having a similar problem:

http://trac.xbmc.org/ticket/5013

Maybe you can get some clues from there?
find quote
NandoBR Offline
Junior Member
Posts: 18
Joined: Apr 2009
Reputation: 0
Location: Brazil
Post: #21
I'm sorry.
Here is Debug Log (I hope... lol)

http://pastebin.com/m48fa3acd
find quote
mkortstiege Offline
Team-XBMC Developer
Posts: 2,921
Joined: Jan 2008
Reputation: 8
Location: Germany
Post: #22
There's no scan plus you're running SVN r22943. Please upgrade to a version >= r22999, run a scan or refresh given movies and report back

@Freddo: You're quoting an outdated post from march Wink

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules
For troubleshooting and bug reporting please make sure you read this first.
find quote
NandoBR Offline
Junior Member
Posts: 18
Joined: Apr 2009
Reputation: 0
Location: Brazil
Post: #23
Where can I find XBMCSetup SVN22999 (Windows version)?
I use XBMC Update utility and the last version there is 22943.
find quote
mkortstiege Offline
Team-XBMC Developer
Posts: 2,921
Joined: Jan 2008
Reputation: 8
Location: Germany
Post: #24
Search for xbmc nightly builds or alternatively just replace your current scraper .xml with http://trac.xbmc.org/export/22999/branch...empire.xml

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules
For troubleshooting and bug reporting please make sure you read this first.
find quote
NandoBR Offline
Junior Member
Posts: 18
Joined: Apr 2009
Reputation: 0
Location: Brazil
Post: #25
vdrfan,

I downloaded and installed nightly build (r22968). Didn't work.
Then I downloaded and installed ikons build (r22975-gl). Didn't work too.

Both of then I used new adultdvdempire.xml (r22999).
find quote
NandoBR Offline
Junior Member
Posts: 18
Joined: Apr 2009
Reputation: 0
Location: Brazil
Post: #26
I don't know what I did but now it works.
Thanks for your help.
find quote
mkortstiege Offline
Team-XBMC Developer
Posts: 2,921
Joined: Jan 2008
Reputation: 8
Location: Germany
Post: #27
Glad to hear.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules
For troubleshooting and bug reporting please make sure you read this first.
find quote
Bleckshire Offline
Junior Member
Posts: 20
Joined: Nov 2008
Reputation: 0
Post: #28
Freddo Wrote:Hi, I don't know if this helps at all but this rang a bell with me so I dug out an old TRAC ticket I filed about the imdb scraper having a similar problem:

http://trac.xbmc.org/ticket/5013

Maybe you can get some clues from there?

Been a while since I looked back here.. Thanks for the direct, Freddo. I might have to take a look at that and see if it helps.
find quote
mkortstiege Offline
Team-XBMC Developer
Posts: 2,921
Joined: Jan 2008
Reputation: 8
Location: Germany
Post: #29
Whats the point in bumping an old thread?

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules
For troubleshooting and bug reporting please make sure you read this first.
find quote
Bleckshire Offline
Junior Member
Posts: 20
Joined: Nov 2008
Reputation: 0
Post: #30
vdrfan Wrote:Whats the point in bumping an old thread?

A couple months is considered old? A year or two, I could see. I just caught that Freddo directed me to a potential solution to a problem with this script and I was acknowledging it. Was a rule broken? Tongue

If someone already fixed it and I didn't catch it, I apologize.
(This post was last modified: 2009-12-30 09:57 by Bleckshire.)
find quote