HOW-TO display XBMC on second monitor

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Blackkatt Offline
Senior Member
Posts: 143
Joined: Dec 2008
Reputation: 0
Location: Sweden
Big Grin  HOW-TO start XBMC in fullscreen on second monitor with custom resolution
Post: #1
Please remove!

See
http://forum.xbmc.org/showthread.php?tid=44617

The Problem is not the problem. The problem is your attitude about the problem.
Do you understand?
(This post was last modified: 2009-01-30 11:38 by Blackkatt.)
find quote
rimmi2002 Offline
Senior Member
Posts: 133
Joined: Jun 2008
Reputation: 0
Post: #2
If you have more that one option for the second monitor. Is there any way to specify the exact name of the second monitor. For example my second DVI port by default outputs to something random called "TV" have no idea where it came from, but is alway on by default and the option for SR-606 shows up when I turn on my reciever connected to my second DVI port.

On startup Ultramon always selects TV as secondary monitor and I have to manually change it to SR-606 once I turn on the receiver. Anyway to automatically pick SR-606 if it is available.
(This post was last modified: 2009-01-20 18:45 by rimmi2002.)
find quote
Blackkatt Offline
Senior Member
Posts: 143
Joined: Dec 2008
Reputation: 0
Location: Sweden
Post: #3
I'm note sure what you mean... Confused

The Problem is not the problem. The problem is your attitude about the problem.
Do you understand?
find quote
rimmi2002 Offline
Senior Member
Posts: 133
Joined: Jun 2008
Reputation: 0
Post: #4
I have a 8600gt card with DUAL DVI. One output goes to my monitor and second goes to my reciever SR-606 for my HTPC. For some reason under my available display options under the nvidia multi-display configuration. I have three sources to choose from.

1) Samsung Monitor
2) Something called "TV" with a max res of 1024x7xx
3) SR-606 (name of my receiver) shows up when I turn on the receiver.

So i have my ultramon configured to run XBMC on the secondary display. Problem is normally when I start the comp, the receiver is generally not on. Ultramon/nvidia display preferences picks this item "called" TV as the secondary display. When I run XBMC nothing happens cause the item called TV is something bogus, have no idea how it got there and doesn't output anywhere. So I have to manually make the SR-606 my secondary display each time through the nvidia multidisplay setup and then run XBMC.

Wondering if there was a way around that. Such that when I run XBMC it automatically chooses SR-606 as the secondary display over the item called "TV" if SR-606 is avaliable. Or if anyone know how to remove this item called "TV" from my display options that'll be great also.
find quote
Blackkatt Offline
Senior Member
Posts: 143
Joined: Dec 2008
Reputation: 0
Location: Sweden
Post: #5
Aaaah I see.

Go to Ultramoon Options > Ignored Monitors. and add/ignore your "TV" monitor there. Otherwise try changing from HEAD=2 to HEAD=3 and don't forget to change monitor under Ultramoon - Window as well.

The Problem is not the problem. The problem is your attitude about the problem.
Do you understand?
(This post was last modified: 2009-01-20 19:56 by Blackkatt.)
find quote