How to start in window mode / RemoteBuddy and fullscreen problem

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
JulianBuss Offline
Junior Member
Posts: 4
Joined: Mar 2009
Reputation: 0
Post: #1
I'd like to use the combination of EyeTV and XBMC on the Mac (OS X Tiger). To switch between them I use Remote Buddy, which can display an on screen menu with actions so that I can open EyeTV or XBMC.

As others in this forum said there is one blocker: if XBMC is in fullscreen, the on screen menu of Remote Buddy is not displayed because XBMC is the "topmost" application - the menu of Remote Buddy is behind it.

To workaround that problem I would like to run XBMC windowed. But when I start XBMC, it always starts in fullscreen.

And I cannot press CMD+F since I only have a remote and no keyboard :-)

So question is: how can I start XBMC in window mode?
find quote
davilla Offline
Team-XBMC Developer
Posts: 11,381
Joined: Feb 2008
Reputation: 64
Post: #2
settings -> appearance -> screen -> resolution, pick your windowed size.

test resolution to make it change.


MediaInfo : http://mediainfo.sourceforge.net/
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
find quote
JulianBuss Offline
Junior Member
Posts: 4
Joined: Mar 2009
Reputation: 0
Post: #3
I found that, but it does not work. It changes the resolution of the window when I'm in windowed mode. But after closing and restarting XBMC it's in fullscreen again.
find quote
zepa24 Offline
Junior Member
Posts: 3
Joined: Mar 2009
Reputation: 0
Post: #4
settings -> appearance -> screen -> resolution, select AUTO.
find quote
elmolinero Offline
Junior Member
Posts: 1
Joined: Nov 2013
Reputation: 0
Post: #5
From the home screen, click on System, then System (on the left side in the following screen), then Video Output (on the left side in the following screen), and Display Mode. Click the arrows until you get to Windowed.
find quote