"By Year" Movie filtering with MediaStream no longer works

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
paqmaster Offline
Junior Member
Posts: 19
Joined: Nov 2008
Reputation: 0
Post: #1
I recently upgraded to the latest builds R20900 from the Babylon 9.04.1 release and I no longer can filter my movie library "By Year" using MediaStream skin. The original Babylon release worked fine but the newer release just gives me a blank screen instead of a list of years like it used to.

I tried to go back a few releases but all of them have the same issue. Filtering by other means such as "By Actor" or "By Studio" works fine, just "By Year" no longer works.

Here is the list of builds I have tried that has this issue:

R20630
R20671
R20737
R20877
R20897
R20900

Debug log:
http://pastebin.com/m1e807396

Thanks.
find quote
jmarshall Offline
Team-XBMC Developer
Posts: 25,669
Joined: Oct 2003
Reputation: 169
Post: #2
Thanks for the report - r20901 should do the trick.

Cheers,
Jonathan

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote
paqmaster Offline
Junior Member
Posts: 19
Joined: Nov 2008
Reputation: 0
Post: #3
jmarshall Wrote:Thanks for the report - r20901 should do the trick.

Cheers,
Jonathan

Wow, that was fast!

Thank you!
find quote