Cannot view files on HDD through XBMC

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
HerculePirate Offline
Junior Member
Posts: 7
Joined: Dec 2008
Reputation: 0
Location: Middle West
Post: #1
I managed to FTP a flac audio directory and a MP# track on the G drive on the Xbox. And when I try to view them throught the XBMC I cannot see them.

I did upgrade to the new version of XBMC throught the T3 Upgrader and also managed to modify the ini file and the XBMC starts up perfectly and in the info page the brand new XBMC version also shows
But the same issue continues.
I cant browse files...

Flash BIOS v3029..X3 CE solder less chip installed.....Used Auto Installer Deluxe v4.5 to install the X Box....Upgrade to new 21-05-2009 version XBMC was done Online through T3CH Upgrader v 1.8.

Please let me know if you have any inputs

Regards

HP
find quote
althekiller Offline
Team-XBMC Developer
Posts: 4,926
Joined: May 2004
Reputation: 12
Post: #2
debug log -> pastebin.com
find quote
HerculePirate Offline
Junior Member
Posts: 7
Joined: Dec 2008
Reputation: 0
Location: Middle West
Post: #3
http://pastebin.com/m7ca724f6

http://pastebin.com/d1d61569d

http://pastebin.com/d27e2e874

http://pastebin.com/df961acd

May be too much Info but I really need the Help

Thanks

Regards

HP
find quote
WiSo Offline
Team-XBMC Developer
Posts: 2,694
Joined: Oct 2003
Reputation: 0
Location: Germany
Post: #4
Did you add a new source to the video/audio section for browsing the new location? Or do you have g: as source and tried to browse from there?
You can try accessing the media via settings->filemanager to test if it's possible at all (which should work)

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
HerculePirate Offline
Junior Member
Posts: 7
Joined: Dec 2008
Reputation: 0
Location: Middle West
Thumbs Up  Hi
Post: #5
I did manage to add the G drive and Now it seems to work....
Sorry....About this XBMC dudes.

My next step is for Shared Network access....
Hopefully that is easy.....

Thank you very much

Regards

HP
find quote