Little choppy on actions scenes

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
codeblue2k Offline
Member
Posts: 56
Joined: May 2009
Reputation: 0
Post: #1
So I have XBMC streaming video from my server just fine. But there is something weird going on. If something moves fast across the screen there is a skip or a tear in the video. Like the TV cant keep up with the video or something. I recently rebuilt the AppleTV because last time I forgot to block updates and it upgraded to 2.4 and broke everything. I have never had this issue which makes me think it may be a setting in XBMC. But I have been playing with it for 2 days now and cant seem to figure out what it is. I was hoping someone might have a suggestion that I can try out.
find quote
davilla Offline
Retired-Team-XBMC Developer
Posts: 11,479
Joined: Feb 2008
Reputation: 64
Post: #2
codeblue2k Wrote:So I have XBMC streaming video from my server just fine. But there is something weird going on. If something moves fast across the screen there is a skip or a tear in the video. Like the TV cant keep up with the video or something. I recently rebuilt the AppleTV because last time I forgot to block updates and it upgraded to 2.4 and broke everything. I have never had this issue which makes me think it may be a setting in XBMC. But I have been playing with it for 2 days now and cant seem to figure out what it is. I was hoping someone might have a suggestion that I can try out.

turn on "vsync always"


MediaInfo : http://mediainfo.sourceforge.net/
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
find quote
codeblue2k Offline
Member
Posts: 56
Joined: May 2009
Reputation: 0
Post: #3
That looks to have fixed it!! Thanks Davilla!!!
find quote
ignacyn Offline
Junior Member
Posts: 2
Joined: Jul 2009
Reputation: 0
Post: #4
Sorry guys, I have the same issue, but have no idea how to enable vsync. Any hints please? Thanks!
find quote
codeblue2k Offline
Member
Posts: 56
Joined: May 2009
Reputation: 0
Post: #5
ignacyn Wrote:Sorry guys, I have the same issue, but have no idea how to enable vsync. Any hints please? Thanks!

I am the office so I cant verify its location, but take a look in the Video/Audio settings for something titled Vertical Synchronization. There should be three options for it one of which is Always Enabled. Sorry I couldn't help out a little more. But ill try and remember to look at it tonight and get back to you with the exact location if you haven't found it by then
find quote
ignacyn Offline
Junior Member
Posts: 2
Joined: Jul 2009
Reputation: 0
Post: #6
All right, found it in the appearance panel - seems to have helped. Thank you!
find quote
codeblue2k Offline
Member
Posts: 56
Joined: May 2009
Reputation: 0
Post: #7
ignacyn Wrote:All right, found it in the appearance panel - seems to have helped. Thank you!

Appearance! thats what I meant. Sorry about that. But at least you found it Smile
find quote