SMB Permission issues... help?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
daerid Offline
Junior Member
Posts: 14
Joined: Jun 2009
Reputation: 0
Post: #1
Okay, did a basic search and don't see this issue... I COULD be blind though.

Layout.

OSX 10.6
Connected to 7x Windows Server 2008 shares
these shares require a login.

When I log in at the time of setup for the sources, all works fine. But the permissions that I establish do not hold after a shutdown of XBMC. Is there somewhere that I can lock the permissions in?

Using the latest Aeon skin.

Also, and FYI, when asking for the permissions in the Aeon skin (in Videos-Add Source) the dialog screens are hidden in the background. Took me a bit to figure out what was going on, but I was able to work around this.

Thanks for Any help that can be provided, and if I did not leave enough information on the issue let me know.

Best regards,

Daerid
find quote
jmarshall Offline
Team-XBMC Developer
Posts: 26,230
Joined: Oct 2003
Reputation: 177
Post: #2
When you add a network share, you have the opportunity to put the username and password in at that point. They'll stay then.

I believe they also stay if you're initially prompted for it while adding that network share, but I'm not 100 on this.

If they're the only user/pass you use for shares, then you can put defaults in Settings->Network.

Cheers,
Jonathan

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote
daerid Offline
Junior Member
Posts: 14
Joined: Jun 2009
Reputation: 0
Post: #3
You are an Incredible life saver. I totally passed up the default settings in the SMB Shares portion of Network.

Thank you SO much!! Worked Perfectly!!

Daerid
find quote