Linux - HOW-TO setup XBMC and Linux with correct resolution (xorg.conf)

  Thread Rating:
  • 5 Votes - 4.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
finite3 Offline
Member
Posts: 51
Joined: Aug 2008
Reputation: 0
Post: #91
Yes kindof.
You don't need edid to do this.
You can find the specs for your tv (sync rates etc) in the manual or (hopefully) on the web.
Try this: http://www.mythtv.org/wiki/Working_with_Modelines
Note I used gtf to calculate modelines for specific resolutions instead.
Or you can use online modeline calculators.

If you think faulty edid is tripping you up even though you have hard-set modelines, then make sure your xorg.conf has
Code:
Option          "ModeValidation"        "NoEdidModes"
and
Code:
    Option         "ExactModeTimingsDVI" "true
in it.

Check http://http.download.nvidia.com/XFree86/...dix-b.html for more xorg.conf info & explanations about options

Or just give in and give the sample xorg.conf a go.
find quote
kidproquo Offline
Junior Member
Posts: 7
Joined: Feb 2010
Reputation: 0
Post: #92
Hi guys,

When I try to find the modelines, this is one of the numerous Validation sections:

Code:
[Validating Mode "1920x1080":
(II) Feb 04 19:40:17 NVIDIA(0):     1920 x 1080 @ 60 Hz
(II) Feb 04 19:40:17 NVIDIA(0):     For use as DFP backend.
(II) Feb 04 19:40:17 NVIDIA(0):     Mode Source: EDID
(II) Feb 04 19:40:17 NVIDIA(0):       Pixel Clock      : 148.35 MHz
(II) Feb 04 19:40:17 NVIDIA(0):       HRes, HSyncStart : 1920, 2008
(II) Feb 04 19:40:17 NVIDIA(0):       HSyncEnd, HTotal : 2052, 2200
(II) Feb 04 19:40:17 NVIDIA(0):       VRes, VSyncStart : 1080, 1084
(II) Feb 04 19:40:17 NVIDIA(0):       VSyncEnd, VTotal : 1089, 1125
(II) Feb 04 19:40:17 NVIDIA(0):       H/V Polarity     : +/+
(WW) Feb 04 19:40:17 NVIDIA(0):     Mode is rejected: Modes from the Panasonic-TV (DFP-0)'s
(WW) Feb 04 19:40:17 NVIDIA(0):     EDID are not allowed.

The only valid 1920x1080 mode shown is this:

Code:
[Validating Mode "1920x1080":
(II) Feb 04 19:40:17 NVIDIA(0):     1920 x 1080 @ 60 Hz
(II) Feb 04 19:40:17 NVIDIA(0):     Mode Source: X Server
(II) Feb 04 19:40:17 NVIDIA(0):       Pixel Clock      : 138.50 MHz
(II) Feb 04 19:40:17 NVIDIA(0):       HRes, HSyncStart : 1920, 1968
(II) Feb 04 19:40:17 NVIDIA(0):       HSyncEnd, HTotal : 2000, 2080
(II) Feb 04 19:40:17 NVIDIA(0):       VRes, VSyncStart : 1080, 1083
(II) Feb 04 19:40:17 NVIDIA(0):       VSyncEnd, VTotal : 1088, 1111
(II) Feb 04 19:40:17 NVIDIA(0):       H/V Polarity     : +/-
(II) Feb 04 19:40:17 NVIDIA(GPU-0):     BestFit Scaled and BestFit AspectScaled are identical;
(II) Feb 04 19:40:17 NVIDIA(GPU-0):         collapsing BestFit AspectScaled.
(II) Feb 04 19:40:17 NVIDIA(GPU-0):     BestFit Centered and BestFit Scaled are identical;
(II) Feb 04 19:40:17 NVIDIA(GPU-0):         collapsing BestFit Scaled.
(II) Feb 04 19:40:17 NVIDIA(GPU-0):     BestFit Centered         1920x1080
(II) Feb 04 19:40:17 NVIDIA(GPU-0):       Horizontal Taps        0
(II) Feb 04 19:40:17 NVIDIA(GPU-0):       Vertical Taps          0
(II) Feb 04 19:40:17 NVIDIA(GPU-0):       Base SuperSample       1
(II) Feb 04 19:40:17 NVIDIA(GPU-0):       Base Depth             32
(II) Feb 04 19:40:17 NVIDIA(GPU-0):       Distributed Rendering  1
(II) Feb 04 19:40:17 NVIDIA(GPU-0):       Overlay Depth          32
(II) Feb 04 19:40:17 NVIDIA(0):     Mode is valid.

So, my modeline is
Code:
Modeline "1920x1080" 138.50 1920 1968 2000 2080 1080 1083 1088 1111 +hsync +vsync

When I try an insert that modeline, along with all the other recommendations in the xorg.conf file, XBMC never comes up. All I get is a blank screen. Removing the modifcations gives me a working display, but I have jitter issues.

Comments?

Regards,
Kid
find quote
rodercot Offline
Donor
Posts: 796
Joined: Feb 2008
Reputation: 25
Location: Ottawa, Canada
Post: #93
@kid,

Let us see your xorg.conf and 2nd'ly what does your /var/log/Xorg.0.log say after you boot up with the new mode line. There should be an error. Some has to be up as it at least should boot with a xorg error or low res issue I would think unless you are on Live. That why it is nice to have a desktop sometimes at least xubuntu or xfce4 work great and are light anyhow that is another topic.

regards,

Dave
find quote
kidproquo Offline
Junior Member
Posts: 7
Joined: Feb 2010
Reputation: 0
Post: #94
Here's the relevant section from xorg.conf

Code:
Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       15.0 - 68.0
    VertRefresh     23.0 - 61.0
    Option         "DPMS"
        Option         "UseEDIDFreqs" "FALSE"
        Option "ExactModeTimingsDVI" "TRUE"
        Modeline "1920x1080" 138.50 1920 1968 2000 2080 1080 1083 1088 1111 +hsync +vsync
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
        Option "DynamicTwinView" "False"
        Option "TripleBuffer" "False"
        Option "ModeValidation" "NoEdidModes"
        Option         "FlatPanelProperties" "Scaling = Native"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "NoLogo" "True"
    SubSection     "Display"
        Depth       24
        Modes "1920x1080"
    EndSubSection
EndSection

Section "Extensions"
        Option "Composite" "Disable"
EndSection

I will post the output of Xorg.0.log when I get home.

Regards,
Kid
find quote
kidproquo Offline
Junior Member
Posts: 7
Joined: Feb 2010
Reputation: 0
Post: #95
And here's the relevant section of Xorg.0.log. I don't see any issues...just a blank screen..:-(

Code:
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "NoLogo" "True"
(**) NVIDIA(0): Option "UseEdidFreqs" "FALSE"
(**) NVIDIA(0): Option "ExactModeTimingsDVI" "TRUE"
(**) NVIDIA(0): Option "TripleBuffer" "False"
(**) NVIDIA(0): Option "ModeValidation" "NoEdidModes"
(**) NVIDIA(0): Option "FlatPanelProperties" "Scaling = Native"
(**) NVIDIA(0): Option "DynamicTwinView" "False"
(**) Feb 05 19:43:09 NVIDIA(0): Enabling RENDER acceleration
(**) Feb 05 19:43:09 NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID has been
(**) Feb 05 19:43:09 NVIDIA(0):     disabled on all display devices.
(II) Feb 05 19:43:09 NVIDIA(0): NVIDIA GPU ION LE (C79) at PCI:3:0:0 (GPU-0)
(--) Feb 05 19:43:09 NVIDIA(0): Memory: 524288 kBytes
(--) Feb 05 19:43:09 NVIDIA(0): VideoBIOS: 62.79.6c.00.01
(--) Feb 05 19:43:09 NVIDIA(0): Interlaced video modes are supported on this GPU
(--) Feb 05 19:43:09 NVIDIA(0): Connected display device(s) on ION LE at PCI:3:0:0:
(--) Feb 05 19:43:09 NVIDIA(0):     Panasonic-TV (DFP-0)
(--) Feb 05 19:43:09 NVIDIA(0): Panasonic-TV (DFP-0): 165.0 MHz maximum pixel clock
(--) Feb 05 19:43:09 NVIDIA(0): Panasonic-TV (DFP-0): Internal Single Link TMDS
(II) Feb 05 19:43:09 NVIDIA(0): Mode Validation Overrides for Panasonic-TV (DFP-0):
(II) Feb 05 19:43:09 NVIDIA(0):     NoEdidModes
(II) Feb 05 19:43:09 NVIDIA(0): Assigned Display Device: DFP-0
(II) Feb 05 19:43:09 NVIDIA(0): Validated modes:
(II) Feb 05 19:43:09 NVIDIA(0):     "1920x1080"
(II) Feb 05 19:43:09 NVIDIA(0): Virtual screen size determined to be 1920 x 1080
(WW) Feb 05 19:43:09 NVIDIA(0): Panasonic-TV (DFP-0)'s EDID does not contain a maximum image(WW) Feb 05 19:43:09 NVIDIA(0):     size; cannot compute DPI from Panasonic-TV (DFP-0)'s
(WW) Feb 05 19:43:09 NVIDIA(0):     EDID.
(==) Feb 05 19:43:09 NVIDIA(0): DPI set to (75, 75); computed from built-in default
(==) Feb 05 19:43:09 NVIDIA(0): Disabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
(II) resource ranges after preInit:
        [0] -1  0       0xffffffff - 0xffffffff (0x1) MX[b]
        [1] -1  0       0x000f0000 - 0x000fffff (0x10000) MX[b]
        [2] -1  0       0x000c0000 - 0x000effff (0x30000) MX[b]
        [3] -1  0       0x00000000 - 0x0009ffff (0xa0000) MX[b]
        [4] -1  0       0x0000ffff - 0x0000ffff (0x1) IX[b]
        [5] -1  0       0x00000000 - 0x00000000 (0x1) IX[b]
(II) Feb 05 19:43:09 NVIDIA(0): Initialized GPU GART.
(II) Feb 05 19:43:09 NVIDIA(0): Setting mode "1920x1080"
(II) Loading extension NV-GLX
(II) Feb 05 19:43:09 NVIDIA(0): Initialized OpenGL Acceleration
(==) NVIDIA(0): Disabling shared memory pixmaps
(II) Feb 05 19:43:09 NVIDIA(0): Initialized X Rendering Acceleration
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) Option "dpms"
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) Loading extension XINERAMA
(==) RandR enabled
(II) Initializing built-in extension Generic Event Extension
(II) Initializing built-in extension SHAPE
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension BIG-REQUESTS
(II) Initializing built-in extension SYNC
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-MISC
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing extension GLX
(II) config/hal: Adding input device Power Button
(II) LoadModule: "evdev"
(II) Loading /usr/lib/xorg/modules/input//evdev_drv.so
(II) Module evdev: vendor="X.Org Foundation"
        compiled for 1.6.4, module version = 2.2.5
        Module class: X.Org XInput Driver
        ABI class: X.Org XInput driver, version 4.0
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event1"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "us"
(II) config/hal: Adding input device Power Button
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event0"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(II) config/hal: Adding input device Macintosh mouse button emulation
(**) Macintosh mouse button emulation: always reports core events
(**) Macintosh mouse button emulation: Device: "/dev/input/event2"
(II) Macintosh mouse button emulation: Found 3 mouse buttons
(II) Macintosh mouse button emulation: Found x and y relative axes
(II) Macintosh mouse button emulation: Configuring as mouse
(**) Macintosh mouse button emulation: YAxisMapping: buttons 4 and 5
(**) Macintosh mouse button emulation: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
(II) XINPUT: Adding extended input device "Macintosh mouse button emulation" (type: MOUSE)(**) Macintosh mouse button emulation: (accel) keeping acceleration scheme 1
(**) Macintosh mouse button emulation: (accel) filter chain progression: 2.00
(**) Macintosh mouse button emulation: (accel) filter stage 0: 20.00 ms
(**) Macintosh mouse button emulation: (accel) set acceleration profile 0
(II) Macintosh mouse button emulation: initialized for relative axes.
(II) Power Button: Close
(II) UnloadModule: "evdev"
(II) Power Button: Close
(II) UnloadModule: "evdev"
(II) Macintosh mouse button emulation: Close
(II) UnloadModule: "evdev"
ddxSigGiveUp: Closing log
(**) Option "xkb_model" "pc105"
find quote
rodercot Offline
Donor
Posts: 796
Joined: Feb 2008
Reputation: 25
Location: Ottawa, Canada
Post: #96
kidproquo Wrote:Here's the relevant section from xorg.conf

Code:
Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       15.0 - 68.0
    VertRefresh     23.0 - 61.0
    Option         "DPMS"
        Option         "UseEDIDFreqs" "FALSE"
        Option "ExactModeTimingsDVI" "TRUE"
        Modeline "1920x1080" 138.50 1920 1968 2000 2080 1080 1083 1088 1111 +hsync +vsync
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
        Option "DynamicTwinView" "False"
        Option "TripleBuffer" "False"
        Option "ModeValidation" "NoEdidModes"
        Option         "FlatPanelProperties" "Scaling = Native"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "NoLogo" "True"
    SubSection     "Display"
        Depth       24
        Modes "1920x1080"
    EndSubSection
EndSection

Section "Extensions"
        Option "Composite" "Disable"
EndSection

I will post the output of Xorg.0.log when I get home.

Regards,
Kid

@Kid,

Did you set the frequecies of your TV in the monitor section that were reported from the xlog.txt file you created and finally it looks the computer is fine - the TV is showing you a black screen which means your line is likely out of range, if there are no errors in the xorg.0.log file it is loaded fine by the look of it.

get rid of the first option UseEdidFreq this is taken care of by the No Edid Modes in the other section. reboot and check.

you can also try disabling DPMS so in the option line after dpms add "false"

reboot and check



Regards,

Dave
find quote
kidproquo Offline
Junior Member
Posts: 7
Joined: Feb 2010
Reputation: 0
Post: #97
Dave,
Yes those frequency ranges are from the xlog.txt file. I tried setting DPMS to "False". No change.
find quote
angedelamort Offline
Junior Member
Posts: 36
Joined: Dec 2009
Reputation: 0
Post: #98
The guide is quite good and I did everything and my system (Acer Revo R3610) seems to boot fine. I've got Live Version installed on my HD.

So, my problem is simple: I choose the "1920x1080" resolution and my TV still tells me that it's in 1080i. So, I try to find in the list: 1080p 60Hz but it seems that it's not there. So I suppose there is another file we need to edit in xbmc? If yes I would like to know which one and if no, what did I need to do.

Thanks in advance.

--- edit #1 ---

Where I take the information for the ModelLine I'm got this message at the end:
Code:
Mode is rejected: Modes from the TSB-TV (DFP-0)'s EDID are not allowed.

--- edit #2 ---
After some googling, I came across the nvidia documentation about the EDID. So I decided to add in the monitor section the following option:

Code:
Option "UseEdid" "FALSE"

Conclusion, still no change in my problem. It's always impossible to choose my user created resolution "1920x1080@60p" from the list of xbmc.
(This post was last modified: 2010-02-07 03:08 by angedelamort.)
find quote
rodercot Offline
Donor
Posts: 796
Joined: Feb 2008
Reputation: 25
Location: Ottawa, Canada
Post: #99
kidproquo Wrote:Dave,
Yes those frequency ranges are from the xlog.txt file. I tried setting DPMS to "False". No change.

Have you checked the Myth modeline db to see if your TV is listed in there at all. google myth modeline db, there is a vast list of devices.

Are you plugged directly into the TV and not through an amp.

Regards,

Dave
find quote
angedelamort Offline
Junior Member
Posts: 36
Joined: Dec 2009
Reputation: 0
Post: #100
I found this thread and I was able to play with the different values of the xorg.conf. It seems that it makes it works for me. The problem seems to be the TV and the default "auto-configuration".

But I had to add this line as well or it was still in 1080i:
Code:
Option         "ExactModeTimingsDVI" "TRUE"

I'm not really familiar with the display drivers nomenclature and haven't really touched Linux for more than 10 years, but as a programmer I found that when you have a problem, it's still the same as 10 years ago, it takes age to figure out. Thanks to the internet now with all the different forums.
find quote
chunk_1970 Offline
Skilled Python Coder
Posts: 243
Joined: Jan 2005
Reputation: 0
Post: #101
A big thankyou to The-Boxhead. This sorted my resoloution problem in record time...

Intel Corei3 / 16GB Ram / 120GB (SSD) / 10TB (ZFS): Lubuntu 13.10 / XBMC Gotham 13
Additional Systems: Apple TV2, RikoMagic MK802 IV, Asrock ION 330.
:shocked:
find quote
gadgetgeek Offline
Junior Member
Posts: 3
Joined: Nov 2009
Reputation: 0
Post: #102
splobber Wrote:I'm a n00b to XBMC and have been trying to set up a Revo 3610 with XBMC Live. It's (mostly) working fine, but I can't get a 1080p signal. I've tried all sorts of different configurations in my xorg.conf as well as the suggestions in this thread but a lot of them result in be being asked for a username or password when XBMC boots up or I get a black screen.

I tried running the instructions for all the EDID stuff, but am getting messages like this under many of the results:

Code:
(II) Jan 08 12:46:24 NVIDIA(0):   Validating Mode "1920x1080":
(II) Jan 08 12:46:24 NVIDIA(0):     1920 x 1080 @ 50 Hz
(II) Jan 08 12:46:24 NVIDIA(0):     For use as DFP backend.
(II) Jan 08 12:46:24 NVIDIA(0):     Mode Source: EDID
(II) Jan 08 12:46:24 NVIDIA(0):       Pixel Clock      : 74.25 MHz
(II) Jan 08 12:46:24 NVIDIA(0):       HRes, HSyncStart : 1920, 2448
(II) Jan 08 12:46:24 NVIDIA(0):       HSyncEnd, HTotal : 2492, 2640
(II) Jan 08 12:46:24 NVIDIA(0):       VRes, VSyncStart : 1080, 1084
(II) Jan 08 12:46:24 NVIDIA(0):       VSyncEnd, VTotal : 1094, 1124
(II) Jan 08 12:46:24 NVIDIA(0):       H/V Polarity     : +/+
(II) Jan 08 12:46:24 NVIDIA(0):       Extra            : Interlace
(WW) Jan 08 12:46:24 NVIDIA(0):     Mode is rejected: Modes from the PANASONIC-TV (DFP-0)'s
(WW) Jan 08 12:46:24 NVIDIA(0):     EDID are not allowed.

I have the Revo hooked up to a Sony AV amp via HDMI which then passes through the signal to the screen. This resulted in the same error as above so I tried wiring it straight to the TV but this didn't make a difference.

I have a 50" Panasonic plasma (TH-50PZ70) that supports 1920x1080 at 50 and 60hz and in theory can handle 24fps as well as it complies with the pulldown specs for this.

Can anyone help at all? I know nothing about Ubuntu at all apart from what I have learned from reading this forum and other sources on the internet, although the last few days have been a very steep learning curve for me! Frown

@splobber

I have the same TV as you Panasonic th-50pz70 Have you got any further with this?

I can't get xbmc to run at 1920x1080@60

I'm also a linux noob Smile
find quote
maocul Offline
Member
Posts: 52
Joined: Feb 2005
Reputation: 0
Post: #103
Before I try this would somebody be so kind as to tell me if this is applicable to the problem I am having. I have zero Linux knowledge but I'm learning so speak slowly and clearly please!!!!

Basically the screen resolutions are all available to me, but when I select them the overscan kicks in and a good amount of the image is off screen. I can configure a setting, say 1080p/24 and it all looks good, then switch to another 1080p/60 and its off. I configure that view and switch back to 1080p/24 and I'm back with the overscan issue.

I don't THINK this is an issue with the TV (Sony KDL-46W4000) but I guess its possible.

I'm using the XBMCFreak911v13 install, connected by HDMI on a Zotac IONITX-A board. I had the same issue with the vanilla 9.11 install.

If this is not applicable to this thread please let me know and then delete this from you memory... not sure what the linux command for that is though.
find quote
tehsoul Offline
Junior Member
Posts: 45
Joined: Feb 2005
Reputation: 0
Location: Antwerp, BE
Post: #104
maocul Wrote:Before I try this would somebody be so kind as to tell me if this is applicable to the problem I am having. I have zero Linux knowledge but I'm learning so speak slowly and clearly please!!!!

Basically the screen resolutions are all available to me, but when I select them the overscan kicks in and a good amount of the image is off screen. I can configure a setting, say 1080p/24 and it all looks good, then switch to another 1080p/60 and its off. I configure that view and switch back to 1080p/24 and I'm back with the overscan issue.

I don't THINK this is an issue with the TV (Sony KDL-46W4000) but I guess its possible.

I'm using the XBMCFreak911v13 install, connected by HDMI on a Zotac IONITX-A board. I had the same issue with the vanilla 9.11 install.

If this is not applicable to this thread please let me know and then delete this from you memory... not sure what the linux command for that is though.


i would say that is your tv doing its scaling tricks
always set the screen size (on the tv) to "screen fit" (that's what it's called on samsungs anyway) instead of 16:9 or something. you need to make sure your pixels coming out of xbmc are mapped 1 to 1 on your display and not zoomed in/transformed by the tv itself.
this can have HUGE impact on perceived PQ of full hd content (had this happen to myself too)
basically you should NOT have to set overscan compensation if you're using hdmi. if you are, something's not right in your setup, and it's most likely the screen size setting of your tv.
find quote
maocul Offline
Member
Posts: 52
Joined: Feb 2005
Reputation: 0
Post: #105
tehsoul Wrote:i would say that is your tv doing its scaling tricks
always set the screen size (on the tv) to "screen fit" (that's what it's called on samsungs anyway) instead of 16:9 or something. you need to make sure your pixels coming out of xbmc are mapped 1 to 1 on your display and not zoomed in/transformed by the tv itself.
this can have HUGE impact on perceived PQ of full hd content (had this happen to myself too)
basically you should NOT have to set overscan compensation if you're using hdmi. if you are, something's not right in your setup, and it's most likely the screen size setting of your tv.

Spot on buddy, although Sony have a fun way of looking at it. I had to change the image preset from 'Video' to 'Photo'... those crazy Sony people really know how to have a giggle huh!? Confused

All beautiful now though.

Cheers
find quote
Post Reply