Linux - HOW-TO install XBMC for Linux on Asrock ION 330 with full Ubuntu Desktop

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
zwat Offline
Fan
Posts: 730
Joined: Jul 2009
Reputation: 2
Location: Norway
Post: #241
so do u need to go w7 or does this work on xp. seems u need to overclock and that u don't need on ubuntu, also do it play 1080p fine? think i'll convert from xp to ubuntu before converting to w7 Tongue

Currently addicted to Night. Watch this teaser and join the forum.
Get and request your ClearLOGOs from the ClearLOGO site and forum
Try my changes to the Night skin if u like how they looks
find quote
Scott R Offline
Fan
Posts: 321
Joined: Feb 2008
Reputation: 0
Post: #242
You should be fine with XP. I've got the single-core Acer Revo w/1GB of RAM and I'm running XP w/XBMC for Windows and launching MPC-HC as an external player. Plays 1080p just fine. No overclocking necessary (not sure if that's even possible).
find quote
X3lectric Offline
Closed Account
Posts: 1,756
Joined: Feb 2006
Location: in a Dropbox
Post: #243
I like this topic instead of sorta hijacking it I posted this hope it helps and encourages some more asrock 330 specific stuffs

My Asrock 330 ION * Tweaks, Tips, fixes & tricks!! *


Hope it helps enjoy.
find quote
vikjon0 Offline
---
Posts: 2,500
Joined: Apr 2009
Reputation: 8
Location: Sweden
Post: #244
Please note that this guide is not updated for kamric nor the 9.11 alpha.
find quote
KOROR Offline
Senior Member
Posts: 155
Joined: Aug 2009
Reputation: 0
Post: #245
i've got my dualboot up and running, i just have 2 things that needs fixing.

i hope somone here can help me :-)

During playback XBMC "exits" from fullscreen to windowed mode, i think this is due to some sort of powersaving mode, I tried changing the settings in Ubuntu without this changing anything, does anyone here have a solution?

Also some of my movies does not play sound, while others do:

These play sound:
Madagascar.Escape.2.Africa.720p.Bluray.x264-SEPTiC
Felon.2008.720p.BluRay.x264-SiNNERS

These do not play sound:
The.Taking.of.Pelham.123.720p.BluRay.x264-HUBRIS
Public.Enemies.720p.BluRay.x264-METiS
The.Brothers.Bloom.LIMITED.720p.Bluray.x264-CBGB

the files do play sound on XBMC on my other computer, just not on XBMC on my Asrock, any idea as to what might be wrong?
(This post was last modified: 2009-11-17 23:19 by KOROR.)
find quote
KOROR Offline
Senior Member
Posts: 155
Joined: Aug 2009
Reputation: 0
Post: #246
I found out that the movies which doesn't play sounds are DTS, the ones that do play sounds is AC3, is there any way of fixing this?
find quote
joedeal Offline
Junior Member
Posts: 45
Joined: Jun 2009
Reputation: 0
Post: #247
Hello, I recently had to reinstall my system because of some weird playback issues....during my initial install I followed your excellent guide for a XBMC\full ubuntu install. When I try to re-install wirth your guide now I run into issues I assume because things have changed recently...I keep getting prompted for Dependancies relating to 9.11 beta....but I want the 9.04 (SVN) version...


Is there any way to install the last known working SVN for Jaunty? Thanks!
find quote
vikjon0 Offline
---
Posts: 2,500
Joined: Apr 2009
Reputation: 8
Location: Sweden
Post: #248
Quote:Hello, I recently had to reinstall my system because of some weird playback issues....during my initial install I followed your excellent guide for a XBMC\full ubuntu install. When I try to re-install wirth your guide now I run into issues I assume because things have changed recently...I keep getting prompted for Dependancies relating to 9.11 beta....but I want the 9.04 (SVN) version...Hello, I recently had to reinstall my system because of some weird playback issues....during my initial install I followed your excellent guide for a XBMC\full ubuntu install. When I try to re-install wirth your guide now I run into issues I assume because things have changed recently...I keep getting prompted for Dependancies relating to 9.11 beta....but I want the 9.04 (SVN) version...


Is there any way to install the last known working SVN for Jaunty? Thanks!


Is there any way to install the last known working SVN for Jaunty? Thanks!

I think you need to need another PPA now. They have created one called prev-stable. Check the PPA sticky in the linux forum.
find quote
carsten Offline
Junior Member
Posts: 1
Joined: Dec 2009
Reputation: 0
Post: #249
Hi everybody,

thanks to this and some other wonderfull treats I managed to build a nice POV-330 based XBMC system. One question remains:

When I go to S3 and resume, connection to the SAMBA share are not working and will produce a "connection to server lost" message, which I can ignore and try again, where it works. This is not happening, when I mount the SAMBA shares on OS level.

Any ideas?

BR,
Carsten.
(This post was last modified: 2010-01-11 12:53 by carsten.)
find quote
vikjon0 Offline
---
Posts: 2,500
Joined: Apr 2009
Reputation: 8
Location: Sweden
Post: #250
I have made some testing on Karmic and updated text for this and xbmc 9.11. Biggest difference is the policy settings.
find quote
stokedfish Offline
Senior Member
Posts: 276
Joined: Jul 2008
Reputation: 0
Post: #251
Has anyone tested this with Ubuntu 10.04 Lucid Lynx Beta 1 already?
find quote
vikjon0 Offline
---
Posts: 2,500
Joined: Apr 2009
Reputation: 8
Location: Sweden
Post: #252
Quote:Has anyone tested this with Ubuntu 10.04 Lucid Lynx Beta 1 already?

It didnt even boot in vmware so I decided to wait a while.
find quote
vikjon0 Offline
---
Posts: 2,500
Joined: Apr 2009
Reputation: 8
Location: Sweden
Post: #253
There is a bug in karmic network-manager. When mking connection available for all users this just causes the connection to disappear
Workaround:
set "managed=true" in [ifupdown] section in /etc/NetworkManager/nm-system-settings.conf
find quote
vikjon0 Offline
---
Posts: 2,500
Joined: Apr 2009
Reputation: 8
Location: Sweden
Post: #254
Quote:Has anyone tested this with Ubuntu 10.04 Lucid Lynx Beta 1 already?
It is working but shutdown etc is not working since decicekit etc is re-written in 10.04.
find quote
dbldown768 Offline
Fan
Posts: 365
Joined: Aug 2008
Reputation: 0
Post: #255
I am having no luck getting VDPAU running. I did the apt-add-repository ppa:nvidia-vdpau/ppa for my Ubuntu Karmic (9.10) install. Then I did installed the 185-glx version. In the xbmc log it complains that it is unable to get handle to libvdpau

Motherboard P5N7A-VM, E8400 C2D 3.0 processor. NVIDIA 9300 graphics card. OpenELEC Stable - Generic x86_64 Version:3.2.4
find quote
Post Reply