[RELEASE] MyMovies.DK Video Scraper

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
bleze Offline
Senior Member
Posts: 215
Joined: Nov 2009
Reputation: 0
Post: #16
Not to get this thread too much off topic...

Hmm it seems pecinko is right from what I can tell from the code. This might make mymovies.xml unusable if you have a scene nfo in the same folder it will pickup imdb id and scrape the movie regardless of the mymovies.xml file.
Actually I would like to have the support for mymovies.xml removed from XBMC because MyMovies has supported creation of true XBMC NFO files for some time, so there is really not much use for the old "hacky" way to integrate MyMovies metadata.
The original way was to read mymovies.xml before any NFO file because then it would work regardless of scene NFO's if you use MyMovies, but this is now broken imo.

Also now there is this scraper, but you should really use the XBMC options in MyMovies if you have it. If you want MyMovies without collection management on PC or a Server, then the scraper is for you.
find quote
spiff Offline
Retired Developer
Posts: 12,386
Joined: Nov 2003
Post: #17
it's on the list of stuff to be removed, the priority of nfo files is part of this process.
find quote
lifeisfun Offline
Senior Member
Posts: 149
Joined: Dec 2009
Reputation: 0
Post: #18
Anyone else having this problem ?
I don't get any actors images when I use nfo for XBMC created by MyMovies3.10.
Fa
Fanart, posters all fine but no actors thumbs.
If I use other XBMC scraper I get them fine.
I have latest nightly XBMC build installed. (tried even the official 9.11 but same problem)
Log:
http://pastebin.ca/1790776

Thanks
(This post was last modified: 2010-02-09 02:12 by lifeisfun.)
find quote
bleze Offline
Senior Member
Posts: 215
Joined: Nov 2009
Reputation: 0
Post: #19
lifeisfun, this has nothing to do with this scraper which displays thumbs just fine.
Please keep this on the MyMovies forums, as the generated NFO is missing the thumbs, this is a task for Brian from MyMovies
find quote
lifeisfun Offline
Senior Member
Posts: 149
Joined: Dec 2009
Reputation: 0
Post: #20
Thanks, will do Blush
find quote
bleze Offline
Senior Member
Posts: 215
Joined: Nov 2009
Reputation: 0
Post: #21
Scraper has been updated to version 1.25 adding Danish Language plus fixes a few bugs.

It is available in official repository from Dharma RC2 and newer.
find quote
alex.ba Offline
Senior Member
Posts: 101
Joined: Nov 2010
Reputation: 0
Post: #22
Hi,

I just started to test the XBMC Movie Scraper. As I purchased another software and had enough credits it was easy for me.

I pointed to my Movie directory and instead of videobuster I used the mymovies scrapper. It started and found 2 titles then a PopUP apperas with the message : " No titles were found". I Tried another subfolder and with that one it worked. Changed back to the main folder and again the Popup. Is there special characters or something like these which cause this message?

I really like the performance and accuracy of this scrapper but anything seems to block it. Do you need a special lo gile which helps you?

System is Win 7 32 Bit SP1 (German)
XBMC: 10.1

Thanks and Regards,

Alex
find quote
alex.ba Offline
Senior Member
Posts: 101
Joined: Nov 2010
Reputation: 0
Post: #23
Hi,

I also opened a discussion in the mymovies board. For all who have the same Problem: Here is the link:

http://www.mymovies.dk/forum.aspx?g=post...53𝺹

Unfortunatelly without a solution yet

Regards,

Alex
find quote
loopez Offline
Junior Member
Posts: 19
Joined: Jan 2011
Reputation: 0
Post: #24
update:

eden 11.0 - still the same... avoid to pay so far
find quote
umanbean Offline
Junior Member
Posts: 42
Joined: Jun 2012
Reputation: 0
Post: #25
Been trying this scaper out in the expectation it would marry together the metadata I already have within each movie folder (downloaded and created using Mymovies) with the added benefit of quality cover images,fanart and trailers.

I signed up for the freee 21 day trial. Had to overwrite all the existing 800+movies to download updated data only to find it was wrong on many movies, particularly those that are foreign movies I had stored with English titles.Additional more than 90% still dont appear to have the Trailers tab visible and some dont have fanart. All in all I can;t see what the point of this scraper is and to expect money for it is crazy. XBMC picks up all data from the nfo files created by Mymovies yet this scraper does not look at those and just tries to match online, inevitably many errors occur. If all trailers were present Ok but they aren't , not even close .

Anyone contemplating buying this DONT!
find quote
ShakenNotStured Offline
Junior Member
Posts: 28
Joined: Jul 2012
Reputation: 0
Post: #26
I use the paid version and it works excellent! Especially if you are holding all your movies using WHS. If you have wrong meta data it is very easy to fix in the my movies manager and just update it in xbmc.

If you set the my movies scraper over the idmb you will probably have all the old meta data and have to right click on a lot of your movies, go into the info and select get thumb etc. to update your fan art and movie titles. So try deleting the path to your movies, and resetting the pointer to your movies.

Also, in mymovies manager, go into settings and uncheck all the default movies file types and just select the option to store meta data for xbmc .nfos. By default it uses something else ... like .dviv?? or something for windows media center, and a bunch of others that you won’t need if you are just using xbmc... sorry I am not at home to check the actual default file extensions Sad

Using just the nfo will store all the meta data in the movie folders. Make sure you do a clean library and update library in mymovies manager after setting to just .nfos. That will get rid of all the crap data and should give you what my movies has in its database. If anything is wrong with just the .nfo set, double check the barcode or movie title in my movies manager and update your library again.
find quote
harvsingh Offline
Junior Member
Posts: 2
Joined: Mar 2013
Reputation: 0
Post: #27
Hi

I cannot add the MyMovies.dk scraper to the TV series I have

MyMovies has the ability to catalogue (and in my case has done) all TV series also.

However, on XBMC, I cannot select it as a TV Scraper.

Is there a way to fix this?

Thanks
find quote
fermin Offline
Junior Member
Posts: 5
Joined: Mar 2013
Reputation: 0
Location: Switzerland
Post: #28
(2013-03-05 07:22)harvsingh Wrote:  Hi

I cannot add the MyMovies.dk scraper to the TV series I have

MyMovies has the ability to catalogue (and in my case has done) all TV series also.

However, on XBMC, I cannot select it as a TV Scraper.

Is there a way to fix this?

Thanks

Add me to that list ...
find quote
Post Reply