Beta-Test

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
ronie Offline
Team-XBMC Member
Posts: 9,097
Joined: Jan 2009
Reputation: 157
Post: #1
I've you would like to help me out finding bugs in the next release, get the beta version here.

Please only post bug reports in this thread.

When reporting bugs, include your platform (windows/linux/xbox/mac/atv) and xbmc version.
If it's a visual bug, please include a screenshot of the problem as well.

Translators can also try this version to test their translation.


This is not the final version of the skin, there's still a few things left i'd like to implement before it will be officially released.

known issues:
-xbmc will crash a lot (at least for me) when both the 'recently added script' and the 'weather.com plus' plugin are enabled.
-native media flagging only. (support for skin-based flagging will be released separately)


note:
If you install the opensubtitles plugin, don't install the 'skin hack' from this plugin.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
(This post was last modified: 2009-08-27 10:12 by ronie.)
find
grupy Offline
Fan
Posts: 310
Joined: Jun 2009
Reputation: 0
Post: #2
damn, Im at work and cant test this out Sad
find
pooh Offline
Senior Member
Posts: 194
Joined: May 2007
Reputation: 0
Post: #3
Upfront a HUGE thumbs up for your patience working with us!

Congrats on great another step
find
pooh Offline
Senior Member
Posts: 194
Joined: May 2007
Reputation: 0
Post: #4
As the title says, the fanart will not show in Fanart view or Slide view (Video//movie). No epxeriences with other views.

Funny thing is, when hitting the menu button, the background is shown for a fraction of a second before returning to the main menu

ATV2.4
Transparency! 1.99Beta
XBMC SVN R22324
find
pooh Offline
Senior Member
Posts: 194
Joined: May 2007
Reputation: 0
Post: #5
As the title says, when hitting music in the main menu, all further backgrounds in music are black. Just like using a non SVN version of XBMC

ATV2.4
Transparency! 1.99Beta
XBMC SVN R22324
find
ronie Offline
Team-XBMC Member
Posts: 9,097
Joined: Jan 2009
Reputation: 157
Post: #6
pooh Wrote:As the title says, the fanart will not show in Fanart view or Slide view (Video//movie). No epxeriences with other views.

Funny thing is, when hitting the menu button, the background is shown for a fraction of a second before returning to the main menu

ATV2.4
Transparency! 1.99Beta
XBMC SVN R22324

pretty cool eh, for a fanart skin.....no fanart.
confirmed and thanx for the report.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
ronie Offline
Team-XBMC Member
Posts: 9,097
Joined: Jan 2009
Reputation: 157
Post: #7
pooh Wrote:As the title says, when hitting music in the main menu, all further backgrounds in music are black. Just like using a non SVN version of XBMC

ATV2.4
Transparency! 1.99Beta
XBMC SVN R22324

i'm getting the default music background instead....but again, no fanart.
thanx!

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
paul Offline
Posting Freak
Posts: 2,769
Joined: Oct 2008
Reputation: 5
Location: Planet Earth
Post: #8
Just had a look at this out of curiosity looks nice but it does have a tendency to crash my system and i only just updated to last nights build of xbmc. will re test it with a different build
to see if it makes any diference..

XBMC Frodo 12 - Windows 7 - Asrock Ion 330HT - Aeon Nox
find
tikkiew Offline
Senior Member
Posts: 283
Joined: Jun 2008
Reputation: 127
Post: #9
platform:windows xbmc version:r22110 (Compiled: 11 aug 2009)

Didn't work with other subtitle plugins. I tried xsubtitles,sublight and TR _ Subtitle from queeup in SVN Repo Installer
(This post was last modified: 2009-08-25 00:59 by tikkiew.)
find
Vampirebat Offline
Donor
Posts: 204
Joined: Feb 2009
Reputation: 1
Post: #10
pooh Wrote:Upfront a HUGE thumbs up for your patience working with us!

for realz...some of you ppl are a real pita.
not me tho ...man im awesome.
ronie is ok too i guess.

ill check this out post haste and tyvm for your hard work...this has to be a thankless "job" at times so thx for sticking with it and giving us the best skin out there!!!
find
ronie Offline
Team-XBMC Member
Posts: 9,097
Joined: Jan 2009
Reputation: 157
Post: #11
Vampirebat Wrote:for realz...some of you ppl are a real pita.
not me tho ...man im awesome.
ronie is ok too i guess.

ill check this out post haste and tyvm for your hard work...this has to be a thankless "job" at times so thx for sticking with it and giving us the best skin out there!!!

cheers mate ;-)

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
ronie Offline
Team-XBMC Member
Posts: 9,097
Joined: Jan 2009
Reputation: 157
Post: #12
tikkiew Wrote:platform:windows xbmc version:r22110 (Compiled: 11 aug 2009)

Didn't work with other subtitle plugins. I tried xsubtitles,sublight and TR _ Subtitle from queeup in SVN Repo Installer

i'll have to look into that and see what's possible and what not.
maybe you can only launch subtitle scripts and not plugins.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
yadster Offline
Senior Member
Posts: 164
Joined: Sep 2008
Reputation: 0
Location: Sunny Yorkshire, UK
Post: #13
Not had much time to test but one thing I have spotted is that if I enable quick launch script button for weather it doesn't appear.
find
ronie Offline
Team-XBMC Member
Posts: 9,097
Joined: Jan 2009
Reputation: 157
Post: #14
yadster Wrote:Not had much time to test but one thing I have spotted is that if I enable quick launch script button for weather it doesn't appear.

confirmed.
cheers!

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
tikkiew Offline
Senior Member
Posts: 283
Joined: Jun 2008
Reputation: 127
Post: #15
ronie Wrote:i'll have to look into that and see what's possible and what not.
maybe you can only launch subtitle scripts and not plugins.

You are right I tried to launch plugins from xbmc filemananger and it didn't work in contrary to script.
Bit I did found out that when you want to add script om home window
the line is <onclick>RunScript(special://home/scripts/name of script/default.py)</onclick>
and plugins is <onclick>XBMC.ActivateWindow(videofiles,plugin://video/name of script)</onclick>

Don't know if this helps you?
find
Thread Closed