opengl_spectrum: set slow als default?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
kees667 Offline
Fan
Posts: 713
Joined: Oct 2004
Reputation: 6
Post: #1
I like opengl_spectrum but find it way to fast. If I set it to slow, it won't remember this setting. Even going back to menu and returning to visualisation makes it go back to fast. Any way to set it to run slow for default? (Linux).
find quote
althekiller Offline
Retired Team-Kodi Member
Posts: 5,002
Joined: May 2004
Reputation: 12
Post: #2
Sounds like a better idea to just fix the setting not being saved. Please create a ticket on the bug tracker so we don't forget about it.
find quote
kees667 Offline
Fan
Posts: 713
Joined: Oct 2004
Reputation: 6
Post: #3
will do. I submitted a debug log once before and got a reply that it did not contain debug info. I enabled debug in the menu ( I see cpu and fps info at top of screen), do I need to do more? I read about enabling debug mode in advancedsettings.xml, is that required before I submit?
find quote
spiff Offline
Retired Developer
Posts: 12,386
Joined: Nov 2003
Post: #4
no, if you see the debug info you're fine. just make sure you submit a log where you trigger the actual problem.
find quote
kees667 Offline
Fan
Posts: 713
Joined: Oct 2004
Reputation: 6
Post: #5
Submitted.

http://trac.xbmc.org/ticket/7132
find quote
kees667 Offline
Fan
Posts: 713
Joined: Oct 2004
Reputation: 6
Post: #6
still happens in 9.11 final. I updated TRAC as requested with a new pastebin
find quote
MrC Offline
Team-XBMC Developer
Posts: 87
Joined: Jan 2004
Reputation: 0
Location: England
Post: #7
BTW, Opengl_spectrum doesn't actually draw a spectrum, it uses the wave data directly which may explain why its moving too fast.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote