Zotac ION ITX D - Wake on LAN - Problems - WOL

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
BingoBert Offline
Junior Member
Posts: 3
Joined: Sep 2009
Reputation: 0
Post: #1
Can´t get WOL to work on my board. I am using Windows 7.
WOL is activated in BIOS and in the Networking Adapter Settings.

The Board does not wake up. Neither form S1, S3 or S5 (off) power state.

Anyone here with the same board who has fixed this problem?

As I am planing to use the board as a HTPC it is a important feature.
Changing the OS to Linux would be a option if WOL works there.
find quote
pko66 Offline
Senior Member
Posts: 190
Joined: Dec 2006
Reputation: 0
Post: #2
BingoBert Wrote:Can´t get WOL to work on my board. I am using Windows 7.
WOL is activated in BIOS and in the Networking Adapter Settings.

The Board does not wake up. Neither form S1, S3 or S5 (off) power state.

Anyone here with the same board who has fixed this problem?

As I am planing to use the board as a HTPC it is a important feature.
Changing the OS to Linux would be a option if WOL works there.

I've read that there are different hardware revisions of the board. The first ones did not have the wake on usb capability, maybe on them WOL does not work neither.

Remember that you need to activate WOL both in the BIOS and in the operating system from which you switched off the computer the last time.
find quote
Frozone Offline
Senior Member
Posts: 127
Joined: Jun 2009
Reputation: 0
Post: #3
On my ZOtac ION ITX D works fine. But I use ubuntu. So can´t say anything for windows 7.
find quote
graysky Offline
Senior Member
Posts: 228
Joined: Aug 2009
Reputation: 0
Post: #4
Is it enabled in the BIOS?

http://www.zotacusa.com/forum/index.php?showtopic=1646

BingoBert Wrote:Changing the OS to Linux would be a option if WOL works there.

No offense but switching the Linux would be good for you all-around. Windows 7 is a lumbering whale in comparison to Linux, particularly in the HTPC area...
find quote