can't enable fanart background

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
mastermischke Offline
Junior Member
Posts: 43
Joined: Jul 2009
Reputation: 0
Post: #1
hey guys,

first of all thanks for the work you put into it!


But I've got a problem with the fanart feature.

I can scan my movie folder and everything is found correctly.

When i click on a movie to review the movie information i can download a fanart, but it does NOT appear on the "list" or something else.

i only can see that normal background with the popcorn what ever that might be ;-)

can someone help?

using newst SVN and newest skin version
(This post was last modified: 2009-09-08 15:53 by mastermischke.)
find quote
nicoli_k Offline
Team-XBMC Forum Moderator
Posts: 649
Joined: May 2008
Reputation: 0
Location: USA
Post: #2
if you're using an XBMC version of anything newer than r22528 then roll it back. There are problems with the SVN right now as they're merging and know it's broken

When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
find quote
mastermischke Offline
Junior Member
Posts: 43
Joined: Jul 2009
Reputation: 0
Post: #3
well in that post it is said

"Update 2: SVN PPA is now fixed."


but anyway how to roll back? delete and reinstall?
find quote
nicoli_k Offline
Team-XBMC Forum Moderator
Posts: 649
Joined: May 2008
Reputation: 0
Location: USA
Post: #4
What is the actual version you have? On home screen press "s" and go to system info to see it.

"Update 2: SVN PPA is now fixed." means that the faulty v22746 had been taken out of the SVN PPA. I wasn't sure if you had compiled your own SVN version or not, so you may have a correct version and not have to roll back. In the future realize that "newest" or "latest" SVN isn't the best indicator since it changes so often.

Another thing to check is go to the Video tab on the home screen, and go to a source for movies and hit the "c" key and go to Set Content and select Movie and then go to Settings and make sure to check Enable Fanart.

If it still doesn't work turn on debugging, scan a movie and upload the contents of your log to a pastebin site. My signature has more detailed information on that.

When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
find quote
mastermischke Offline
Junior Member
Posts: 43
Joined: Jul 2009
Reputation: 0
Post: #5
nicoli_k Wrote:What is the actual version you have? On home screen press "s" and go to system info to see it.

"Update 2: SVN PPA is now fixed." means that the faulty v22746 had been taken out of the SVN PPA. I wasn't sure if you had compiled your own SVN version or not, so you may have a correct version and not have to roll back. In the future realize that "newest" or "latest" SVN isn't the best indicator since it changes so often.

Another thing to check is go to the Video tab on the home screen, and go to a source for movies and hit the "c" key and go to Set Content and select Movie and then go to Settings and make sure to check Enable Fanart.

If it still doesn't work turn on debugging, scan a movie and upload the contents of your log to a pastebin site. My signature has more detailed information on that.

1.) I'm using the XBMC pre-9.10 r22516 (compiled Aug 31. 2009)

2.) "check enable" Fanart. Fanart is enabled but nothing happens :-(

3.) i enabled "enable debuggin" in the system settings. but can't find that xbmc.log anywhere ?
find quote
nicoli_k Offline
Team-XBMC Forum Moderator
Posts: 649
Joined: May 2008
Reputation: 0
Location: USA
Post: #6
1. You're version should be fine.
2. Interesting.
3. "~/.xbmc/temp/" for Linux make sure you can see hidden folders.
*You could also try going into the File Manager of XBMC and copying Q:\xbmc.log (which is actually special://xbmc/log) to a place that's easy for you to find like your Desktop.

When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
find quote
ronie Offline
Team-XBMC Member
Posts: 8,985
Joined: Jan 2009
Reputation: 147
Post: #7
mastermischke Wrote:i only can see that normal background with the popcorn what ever that might be ;-)

enable library mode, it's on the hidden side menu.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
mastermischke Offline
Junior Member
Posts: 43
Joined: Jul 2009
Reputation: 0
Post: #8
ronie Wrote:enable library mode, it's on the hidden side menu.


ahh that was it !

thanks a lot!
find quote
kizer Offline
Fan
Posts: 699
Joined: Jul 2008
Reputation: 0
Location: Seattle WA, US
Post: #9
Haha, that rocks. I wish most of my problems where a simple click of a button. Wink
find quote