Some fanart doesnt display. Any ideas?

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
igotdvds Offline
Skilled Skinner
Posts: 1,616
Joined: Jul 2009
Reputation: 11
Post: #1
I have a weird issue. Some tv shows show fanart within the seasons and some dont. I even have some episodes that will show the fanart and others in the same season that wont. (its not an issue with the art as it works with every other skin).


Any ideas?


I am on the most recent build.
find quote
scarfa Offline
Skilled Skinner
Posts: 413
Joined: Jul 2008
Reputation: 25
Post: #2
Try build r22512 and tell me if you get the same problems, assuming this is windows.
find quote
igotdvds Offline
Skilled Skinner
Posts: 1,616
Joined: Jul 2009
Reputation: 11
Post: #3
Is that the most recent build for windows? I have the most recent version and dont know how to "backup".
find quote
scarfa Offline
Skilled Skinner
Posts: 413
Joined: Jul 2008
Reputation: 25
Post: #4
If it's not a portable installation as long as you don't specify to delete the profile folder when uninstalling it should be fine. If its portable then backup the userdata folder in the xbmc directory.
find quote
igotdvds Offline
Skilled Skinner
Posts: 1,616
Joined: Jul 2009
Reputation: 11
Post: #5
I look at it when I get home, thanks.
find quote
priesh Offline
Junior Member
Posts: 23
Joined: Sep 2009
Reputation: 0
Post: #6
Hey - I have this issue also - sometimes the fanart doesn't display - did notice that the one it didnt work on didnt have an episode thumb?

I'm running 22516.

Also would it be possible to have fanart displaying in the video category? It's just i use that category to get to recent additions quickly without having to trawl through the whole tv shows list, and it would be great if it had the episode thumbs and fanart there.
find quote
priesh Offline
Junior Member
Posts: 23
Joined: Sep 2009
Reputation: 0
Post: #7
Also noticed that fanart and episode thumb doesn't display in the recent tv shows listing in the library.

Have been using the skin for the past few days and love it! Big Grin Would be awesome if the fanart issues could be fixed.
find quote
Slipx Offline
Member
Posts: 92
Joined: Jun 2008
Reputation: 0
Post: #8
Have the same issue with my tv shows
find quote
scarfa Offline
Skilled Skinner
Posts: 413
Joined: Jul 2008
Reputation: 25
Post: #9
If some fanart shows and some don't, it may have to do with memory issues. Enable debugging and check.
find quote
ZIOLele Offline
Senior Member
Posts: 132
Joined: Oct 2008
Reputation: 0
Post: #10
I've this problem too, on a tvshow (Robotech) on the xbox, but is not a problem of missing ram.. in debug mode i see there is plenty, well over 30 Mb, but no fanart.
may it be the way its downloaded? or the name of the file?
find quote
philter Offline
Member
Posts: 90
Joined: Feb 2009
Reputation: 0
Post: #11
Add me to the list, I can't imagine it would be memory related as some episodes show the fanart and some don't...always the same ones as I scroll through a season.
find quote
ZIOLele Offline
Senior Member
Posts: 132
Joined: Oct 2008
Reputation: 0
Post: #12
I think i've found out why it does this...
If i've no episode thumbs i can't see the fanart, but if i've the episode thumbs i can see the fanart... could all of you check ?

ZIOLele

Edit: Dho! Already found out.. sorry for the post...
(This post was last modified: 2009-10-08 22:55 by ZIOLele.)
find quote